Question

Locked

Trying to retrieve my documents from a laptop's hard drive

By ba980 ·
Hello everyone,
I'm in dire need of some help or suggestions. I have a Presario V2000 laptop that crashed on my last week. According to some discussions I found here and a good friend of mine who knows quite a bit about computers, it's the motherboard. Since I didn't have a backup of my hard drive, I pulled the hard drive out and used a USB adapter to use the laptop's hard drive as an external hard drive and pull my music, pics, documents, etc. out of it. The problem I'm having is that I can access and copy/delete/move everyone else's (other users) stuff out of the hard drive onto my desktop computer, except for mine! (the main user of this laptop). It tells me that my folder is a 'read-only' type of folder and I can't access it. I've tried changing this setting from the administrator folder (so it can apply to all users and subfolders) but I had no luck. Any thoughts???

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

its a security issue

by Cleaver99 In reply to Trying to retrieve my doc ...

rightclick on the folder that you cannot access and go to properties. Under the security tab, go to the bottom and click "Advanced".
There are two check boxes at the bottom of the new window (check both) and hit "apply" . It may take some time to complete but you will have access to all files after its done. You may also need to take ownership of the folder. This is on the "owner" tab of the same window. make sure you check the box at the bottom of the "owner" tab too.

Collapse -

what if there is no owner tab?

by ba980 In reply to its a security issue

I will try this. Thank you! However, I don't see the Owner tab. There is no such thing...Is there another way of 'taking ownership'?

Collapse -

How to take ownership of a file or a folder in Windows

by 1bn0 In reply to Trying to retrieve my doc ...
Collapse -

it worked!

by ba980 In reply to How to take ownership of ...

Once I read that I needed to be on "safe-mode" I was able to follow the instructions and take ownership of the folder. Thank you to everyone who responded!!! You are a life saver!

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums