General discussion

Locked

Turn Off "Save Password" in DUN on 95/98

By Bad Dog ·
How do I turn off "Save Password" Option in DUN on Win 95 and Win98.
Have found regedit articles for NT
(HKLM\SYSTEM\CurrentControlSet\Services\RasMan\Parameters...DWORD-
DisableSavePassword=1) but can't find anything for Win95/98.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Turn Off "Save Password" in DUN on 95/98

by dmiles In reply to Turn Off "Save Password" ...

Open my computer and double-click the Dial-Up Networking Icon,then click the connections tab this may give you the option to disable the password

Collapse -

Turn Off "Save Password" in DUN on 95/98

by Bad Dog In reply to Turn Off "Save Password" ...

Poster rated this answer

Collapse -

Turn Off "Save Password" in DUN on 95/98

by sweichenthal In reply to Turn Off "Save Password" ...

If you go into network under control panel and remove Client for Microsoft Networks or Family Logon or whatever client you have, you password will not save. This only works if this computer is not on a LAN.

Collapse -

Turn Off "Save Password" in DUN on 95/98

by Bad Dog In reply to Turn Off "Save Password" ...

Need to sign onto NT Server...don't want to save password in cache.

Collapse -

Turn Off "Save Password" in DUN on 95/98

by sweichenthal In reply to Turn Off "Save Password" ...

Have you tried searching the registry for the file rna.pwl? If it exists in the registry I would delete the key. I looked through the knowledge base of MS and they listed a few solutions for someone who had the box greyed out already, do a little reverse and you should have your answer.

http://support.microsoft.com/support/kb/articles/Q175/3/31.ASP?LN=EN-US&SD=gn&FR=0

Collapse -

Turn Off "Save Password" in DUN on 95/98

by Bad Dog In reply to Turn Off "Save Password" ...

Could not find rna.pwl in registry.

Collapse -

Turn Off "Save Password" in DUN on 95/98

by hydroracer In reply to Turn Off "Save Password" ...

if Network Neighborhood icon is on the desktop the password save box is active
if you remove the Network Neighborhood the
box gets shaded gery and is no active then you must type in password every time you log on to ISP

Collapse -

Turn Off "Save Password" in DUN on 95/98

by Bad Dog In reply to Turn Off "Save Password" ...

And just how do I remove the Network Neighborhood icon from the desktop while requesting that the PC dialing in is to logon to an NT network?

Collapse -

Turn Off "Save Password" in DUN on 95/98

by Digital Maverick In reply to Turn Off "Save Password" ...

The save password box only appears if the user has logged into the machine.

If the machine is standalone then disable the Windows logon at start up. This can be done by editing the registry:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net

(I believe the value is set at 00 for the auto logon, so changing it to another value should disable it. There?s a Microsoft article about it somewhere)

The user will still have to supply a user name & password to authenticate the DUN connection, however the save password box will now be disabled as there is no user password list to save it in.

If the machine is connected to a network then I would edit the AUTOEXEC.BAT to delete all the password list files, *.PWL, in C:\WINDOWS. The users will now be allowed to save the password, but every time the machine is switched on these files will be deleted, thus forcing the user to log in.

Hope this helps.

Rich.

Collapse -

Turn Off "Save Password" in DUN on 95/98

by Bad Dog In reply to Turn Off "Save Password" ...

This seems feasible. Most of these machines are notebooks that typically reside on our network. I would like to cache other passwords from the .pwl file and the constant verification of the "Windows Password" would become annoying. Thanks for thehelp.

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums