Question

Turn on discovery mode.(solved)

By jpmcsale ·
I am trying to have a workgroup at home with a win 10 pro and a win 10 home edition . On the home ed when i tried to turn on discovery mode it says it requires SDK 1803 or higher . (I don't understand why) So I loaded sdk from MS ver 19xx. It still won't let me toggle the switch to discovery on.
What's up with this?
11/10/2019===I realized that the switch I was trying to toggle is for developers only. I got discovery on everything i can find in network and sharing settings on both computers. both are set to private networks. I still can't see computers in file explorer networks.Both laptops are windows 10 1903 version..
11/11/19---I found some instructions for sharing in window 10 network.
Besides what I already did I 1. Turned on SMB on pro ed and smb 1 on home ed. and uncheck automatic removal. 2. In folder options under view i checked on the Use sharing wizard.l 3. In Function Discovery resource publication =make sure it is started and set to automatic. Do all the same for Function discovery provider host. 4. I turned off Pw Required in adv. net settings.
Now I can see both computers in file explored network section and am sharing folders. Wa la!
Thread display: Collapse - | Expand +

All Answers

Collapse -

Windows 10 Pro 1903

by richardtetforduk In reply to Turn on discovery mode.(s ...

My Pc will not let me see my Nas ,Drobo drive .I have a Network card intel network Adapter X540-T2 and a switch cisco SG200-08 .
I can see card .When I go onto Findit I can log into switch this is not on internet connection but work through the internet by IP address .It show card,Drobo and Nas LG drive working on full duplex .
I can not see them on PC network can you help
Just to let I have PTSD from Armed forces working behind enemy Line bomb makers .
Thanks for help Richard

Related Discussions

Related Forums