General discussion

Locked

TV Tuner video recording - no sound

By gaur ·
Hi, I just installed a Mercury TV Tuner card, and as recommended in the manual, connected the Audio Out of the TV Tuner card to the Line In of my Sound Card (Creative SoundBlaster, I think). Anyway, in the settings of the TVR software version 3.0 that I got along with the card, I can select Audio Source as None or Line-In. The manual says I should select Line-In while Recording from cable TV. Anyway, I do the recording and all I get is silence which turns to hissing if I turn the volume way up and some faint mumbling of voices. I don't know why but the sound isn't getting recorded. Please please please help.

Thanks,

Kamal

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by kennethsf In reply to TV Tuner video recording ...

Well, make sure you have Line In selected, with sufficient volume, and not muted, in the recording input selections on *your audio card configuration program* (usually reachable by double-clicking on the speaker icon on your system tray and then Options > Properties > Recording) and not only in your video record software.

HTH

Ken

Collapse -

by gaur In reply to TV Tuner video recording ...

Yup. I've checked all that. The Line-In volume is at full and not muted. Now what?

Collapse -

by CG IT In reply to TV Tuner video recording ...

humm ok you've got the coax cable from outside connecting to what? the Tuner card or a TV?

Collapse -

by CG IT In reply to

I ask because some use their TV and not their monitor. If your using a TV you need to run an audio line from audio out on the TV to line in to the Tuner card then patch over to the sound card.

Collapse -

by gaur In reply to

The cable wire is split in two - one is in another room for the tv and this comes to my room to the tv tuner card. I perhaps didn't mention it but I can watch tv with the sound. Its just that when I record it, it records the video and not the sound.

Collapse -

by gaur In reply to

The cable wire is split in two - one is in another room for the tv and this comes to my room to the tv tuner card. I perhaps didn't mention it but I get sound when I'm watching cable on my computer using the tv tuner card. Its just that when I record it, it records the video and not the sound.

Collapse -

by CG IT In reply to TV Tuner video recording ...
Collapse -

by CG IT In reply to

by the way, you recording this on your PC? if so what editing software you using? Personally, I would go with a different card than the Kobian Mercury TV Tuner Card. Like the Hauppauge WinTV. Better support.

Collapse -

by gaur In reply to

Poster rated this answer.

Collapse -

by gaur In reply to TV Tuner video recording ...

This question was closed by the author

Back to Hardware Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums