General discussion

Locked

TW Cable Modem won't work with my Netgear Router

By sandragermaine ·
I just switched from ATT DSL to Time Warner HiSpeed internet. My netgear router worked fine until today when I switched from DSL to Hi Speed. I can't seem to get the internet connection detected when I have the ethernet cable plugged into the Netgear router to the Cable Modem. Help! I've tried both TW Cable and Netgear support and nothing is working....

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

interesting

by Jaqui In reply to TW Cable Modem won't work ...

both use dhcp for the ip address?
did you wipe the router back to factory to make sure there isn't an AT&T setting blocking it?
does TW have to register a nic mac address for access?
[ if yes, clone the nic mac on your system to the router, if the system will get online without the router ]

Collapse -

Does new ISP require you to register your MAC address?

by stress junkie In reply to TW Cable Modem won't work ...

You may have to call TW customer support to register the MAC (hardware) address of your cable modem.

You can test whether the problem is your router by plugging a PC directly into the cable modem. Naturally you should power off all of the test equipment (cable modem and PC), then plug the PC into the cable modem, then turn on the cable modem, wait for it to configure itself, then turn on the PC. If the PC gets an IP address from TW then the problem may be with the router. However, it is still possible that you have to register your cable modem MAC address with TW. I suppose that you may have to register the MAC address of the router with them as well. I've never heard of that but that is why it is possible to "clone" a MAC address on most routers. (If one MAC address is already authorized and you purchase a new router then you can make the new router respond to the same hardware address as the old router.)

Lastly, you should have posted this in the question forum. You posted this in the discussion forum.

Collapse -

The problem is your router is setup for PPPoE for DSL

by Why Me Worry? In reply to TW Cable Modem won't work ...

you need to go to the WAN setup section of your router and set it up for ISP assigned DHCP public address. DSL uses PPPoE, which is kind of like a dialup connection that uses a username and password. Cablemodem broadband does not do that and simply registers the modem's MAC with the ISP's servers to provide you with a leased public IP address. Try to connect your PC directly to the router and see if your PC gets a public IP address by using the ipconfig /all command from a DOS prompt. if you do not get a public IP address this way, contact your ISP for further assistance.

Collapse -

Wrong router MAC? Change your home LAN address block?

by david.newkirk In reply to TW Cable Modem won't work ...

Two possible problems: (1) If you first connected to your new ISP with your computer cabled directed to your modem and then added your router in between later, your router may be exhibiting a different MAC address than your computer, and your provider's network will disallow connection. If this is so, you must command the router to make its world-facing MAC the same as your computer's MAC. (2) You may need to change the address block used by your private network. I just moved from Comcast to Verizon DSL and encountered this problem with a Netgear router: My home LAN was 192.168.1.x and the LAN side of the modem is always 192.168.1.47. The Netgear refused to do NAT between these these two identical address spaces. Reconfiguring my network to use 10.7.7.x (among many other possibilities) solved the problem immediately. Either or both of these conditions, "wrong MAC" and "no routing between identical namespaces," may result in no connection.

Collapse -

similar problem

by swingsteve In reply to TW Cable Modem won't work ...

When we got our RCA modem from TWC, the cable guy set it up to work with our Westell modem/wireless router. But then it stopped working. Also, he set it up to work with my wife's mac. But when I plugged in my Dell, it didn't work. Now the wireless router no longer workers. And someone on the help line told us we have to reboot the modem everytime we switch between the mac and the dell. How can that be?

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Forums