General discussion

Locked

Tyan Tiger 133 Errors

By pierrejamme ·
Chas, I think you can help with this. I have been struggling with it for over a year. Motherboard is a Tyan Tiger 133 S1834 dual processor. It supposedly supports dual Coppermine 933 Slot 1 processors, so I bought a pair. It works fine, albeit slow with PII 450MHz processor. The problem is I bought a pair of Coppermine 933/256/133/1.7v S1 processors
(SL4BT) and cannot get Windows 2000 (SP4 and fully patched) to boot.
The video card is Nvidia Geforce3, I had SCSI
drives on Adaptec 2940OUW and changed over to Maxtor ATA133, no help. The computer also has an IBM ISA modem and 3COM 905c NIC and a Sony CDR.

When I put one of the 933's in the slot it boots up to a partial memory check, retry and it goes to another part of memory check. So
I ran MemTest 586 (2@ 256MB) with the 450MHz processor for 24 hours, no problem.
Then I tried the other 933 CPU boots up and tries to start Windows 2K, but errs out:
*** Stop: 0X0000000A (0XCA535CCI, 0X00000002, 0X00000001, 0X804434D8)IRQL_NOT_LESSOR_EQUAL
*** Address 804434D8 base set 80400000, DateStamp 3ee6c002-ntoskrnl.exe
I loaded the "Failsafe Defaults" in BIOS and tried to go into Safemode, and it errs out:
*** Stop: 0X0000001E (0XC0000005, 0X80509466,
0X00000001, 0X00000008)KMODE_EXCEPTION_NOT_HANDLED
*** Address 80509466 base set 80400000, DateStamp 3ee6c002-ntoskrnl.exe
Any ideas will bre greatly appreciated,
Peter

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pierrejamme In reply to Tyan Tiger 133 Errors

Another thought, I also bought a new case (Antec Sonata) with 380Watt powersupply thinking it didn't have enough power.

Collapse -

by jschein In reply to Tyan Tiger 133 Errors

"*** Stop: 0X0000000A (0XCA535CCI, 0X00000002, 0X00000001, 0X804434D8)IRQL_NOT_LESSOR_EQUAL"

This is a Bad Memory error...

Try one in, then just the other...

When doing memtest, goto the config and select ALL MEMORY... The generic one is not a full intrusive test. Report back those results.

Collapse -

by pierrejamme In reply to

Poster rated this answer.

Collapse -

by pierrejamme In reply to Tyan Tiger 133 Errors

It was definitely the memory so I am awarding jschein@mailcity.com the points.
However the first one to answer this question will also get an equal amount of points.

I said I had tested the memory, I had at 450MHZ PC100, I tested each of the two 256MB PC133's again last night they passed. I left one in and changed the jumpers to 933MHz PC133. Each time I tried booting the memory test would lock up, so I <ESC> past the memory check and it went into Windows 2000 for about five minutes before it locked up. I looked at Shared IRQ and three items (NIC, Video, USB card) were using 16 so though tht might be the problem. Then I though maybe the different BUS speed was causing the problem so I reran the memory test at PC133 and it locked up somtime during the night. So I put the other chip in and left it running this morning.
My question is this, is my theory that the difference is due to the PC 133 or is it something else.
first Plausible answer gets the points.

Peter

Collapse -

by pierrejamme In reply to Tyan Tiger 133 Errors

Tried a total of 6 different RAM chips. They all eventually lock up the computer in Docmem Tester from simmtester.com with 0 errors.
I have reverted back to 450MHXZ PC100 until my Crucial 512MB RAM chip arries and then I will try again.

Collapse -

by pierrejamme In reply to Tyan Tiger 133 Errors

This question was closed by the author

Back to Hardware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums