Question

Locked

UAC Locks Up

By dcoyle777 ·
I am working on a HP Pavilion dm1z 2000 netbook. It has Windows 7 Home Premium as its operating system; of course I have admin privileges. The User Account Control (UAC) was set to the default - notify me when change is attempted to be made. I tried to install a new program; but it just hung. The UAC screen did not appear. I went to the Change UAC account settings dialogue box and attempted to change to never notify (bypassing the UAC). But, the dialogue box locked up (tried many times). I had to stop the process from the Windows task manager. then , I attempted to open regedit from the start menu and shut down the UAC this way. But the start menu froze.

Has anyone else encountered this problem? What is the root? How do I resolve the UAC locking up and not allowing new programs to be installed?

Thank you.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you checked the hard drive?

by TobiF In reply to UAC Locks Up

Maybe your hard drive is on the edge of giving up. Try checking its status, for instance with a test program from the HDD vendor.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums