After Hours

General discussion


Uh-oh! Q&A bug.........

By hippiekarl ·
Tags: Off Topic
My answer to the posted-yesterday question about 'computer slowdown' got cut in two, and only the second half posted (3 times). I just left a mess over there trying to get the first half to show up. When I clicked 'edit' each time to attempt to reinsert the missing text, IT WAS THERE, but as soon as I hit 'submit', it posted without it again. You have the missing text, but it just won't commit to the page. I even tried choosing a generic synonym for 'YouTube' (which I'd mentioned as a cache-hog) in case that was causing a 'spam-alarm' or something, but no go.
Has this happened to anyone else answering a question in the last day? HAL 9000? wizard57? (I know you two get to most of them first)....

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Not to me recently

by HAL 9000 Moderator In reply to Uh-oh! Q&A bug.........

But I do keep getting logged in with different User Accounts. Granted they are mine but I can be logged in as HAL post a few answers to things in the Disgusting Forums and then the next post that I make comes up as Smeggy.

OK I would be really confused if any of the other Accounts that I have suddenly came up as I keep them for Emergency Use but what I'm seeing a lot of more recently like over the last day or two is the need to sign in while I'm already signed in. Make a Post then read something and respond to it and I get prompted to log in again.


Collapse -

No, I just have entire posts disappear.

by seanferd In reply to Uh-oh! Q&A bug.........

Your experience is new and interesting.

Collapse -

You have a url?

by tcavadias Staff In reply to Uh-oh! Q&A bug.........

So I can check the post out?

Collapse -

Here it is; the 2nd half of my answer is posted there about 3 times;

by hippiekarl In reply to You have a url?

Everything before the words 'hard disk drive' never made it (it was a paragraph or so explaining about 'clear browsing history/temp files' in 'internet options', and how much of that cache such things as embedded videos in open tabs can use):

Thanks for the look.

Collapse -

Found the issue...

by tcavadias Staff In reply to Here it is; the 2nd half ...

This seems to be related to another bug I had already filed. You are using carets in your message. Anything before a right caret seems to not display.

For now I left your message as it sits, as I added it to my bug, and I wish to keep it intact for our engineers.

-Tammy [_]3

Collapse -

I always heard carets were good for me.....

by hippiekarl In reply to Found the issue...

and that millions of starving kids on the Korean peninsula would love to have them.

I'll try to refrain until it's fixed.
P.S. I'm still rooting for you overworked savants to get my 'My Stuff' to display anything.....(don't they realize they should pay you more?!).

Collapse -

That's odd...

by AnsuGisalas In reply to I always heard carets wer ...

My stuff is displaying perfectly....
Have you tried a "hard refresh"? You do it by holding down shift as you hit refresh... makes the browser reload everything, and it helps resolve issues where there's old junk in the cache messing with the style script.

Collapse -

What is wrong with your MyStuff??

by tcavadias Staff In reply to I always heard carets wer ...

Ansu is correct - have you tried a hard refresh first to see if you are still having issues.

If you are, what issues? We just fixed several things a couple weeks ago (i.e. favorites, null error)

-Tammy [_]3

Collapse -

For the first time in a few weeks my 'Stuff' is

by hippiekarl In reply to What is wrong with your M ...

suddenly visible. Last night I saw AnsuGisalas' suggestion and tried 'shift+refresh'.....nothing. (My 'stuff' page has been showing the total # of posts I've made, but failing to list them by title as links; below the numerical total are the columns 'discussions, contribution, date, et al' but nothing beyond that). Tried it again today after seeing you second the idea (I've never heard of 'shift+refresh' before; that's exactly the sort of thing I hang out with you folks to glean here and there), and still nothing. Then I shut all my browser tabs, purged my system with TweakNow PowerPack, and re-started it (I almost never restart; close-the-lid = sleep). Behold! There's my posts! I hope it lasts, too, as my ability to hold up my end of 'spirited discussions' in a timely fashion relies in large part on being able to find and/or refer to earlier posts (or dormant discussions) quickly.

Now, since it's Thanksgiving, I'll give thanks, pass the carets, and dig in! Hope you do the same, Tammy.....


Collapse -

Credit where due...

by AnsuGisalas In reply to For the first time in a f ...

it was golampo who first gave the instructions for the "hard refresh"... and it was news to most of us, I think.
For some reason TR is quite dependent on what's in local caches... but apparently there are things even the hard refresh can't get rid of.
Adding to solutions list : Gut the browser and Reboot if all else fails.

Related Discussions

Related Forums