Question

Locked

Ultra320 disk upgrade

By birdbyte ·
Hello all. I'm looking for advice on what can be used to upgrade a disk on a server with 32 bit SCSI Ultra320, and why what I tried didn't work.

The current setup has the system files installed on mirrored disks 0 and 1. Disk 2 is used to store data (mostly Access databases and Word/Excel files). I'd like to replace disk 2 with something that has more storage. I tried to do this after a recent disk failure, but the system didn't recognize the disk and wouldn't boot. I set the jumper exactly the way the one was that I took out.

Here are the current specifications, let me know if you need more info:
Pentium 4, 3000 MHz
1 GB DDR SDRAM
Disks 0, 1, 2 - Seagate Cheetah Ultra320 SCSI; 36GB; 15000 RPM

What I tried:
Disks 0, 1 - Seagate Cheetah Ultra320 SCSI; 36GB; 15000 RPM
Disk 2 - Seagate Cheetah Ultra320 SCSI; 73GB; 15000 RPM

Thanks for any help. Please don't ask why it's set up like this - it is what it is and cannot be changed.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

It might be

by jck In reply to Ultra320 disk upgrade

that your RAID controller or BIOS config is set to use the parameters of the old disk 2.

Did you make sure that the config is not hard set, or doesn't have to be re-configured/recognized by your RAID hardware/software?

Just a guess. Not had that problem before.

Good luck.

Collapse -

You could try addressing the Disc 2 to a Different SCSI Address

by OH Smeg In reply to Ultra320 disk upgrade

Provided that it's not the same as Disc 0 or 1 and you don't have any other SCSI Devices on that Chanel it should be OK.

Which M'Board do you have in use here. It could be something to do with the RAID Controller on the M'Board as the problem or maybe even the type of SCSI Controller.

The Jumper/s that you set give the SCSI Address so try making sure that they actually where the same as if the system wouldn't boot it sounds like a Conflict.

Col

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums