General discussion

Locked

Unable to access internet

By robegl01 ·
I have recently bought a Dell Inspiron 6400 laptop, but am unable to access the internet with it. When I use exactly the same cables, modem and ISP with my old laptop (Compaq Evo N800c), I have no such problems, and I am using that one right now. I am using the Safecom USB ADSL modem SUAM-82320, and have installed the drivers (as per instructions) many times without error, and when checking the devices installed, windows reports no errors with the modem.

The error I receive when trying to connect is 721, and when I view the ADSL comms status I see that many bytes have been transmitted but zero bytes have been received. There are 4 USB ports on the new laptop and each reports the same error when connecting to the internet. I have used other devices in these ports and they work fine. Both laptops have XP Pro installed, but the new one has SP2 installed whereas the old one doesn't. I've compared the connection settings between the 2 laptops, but I cannot see any differences. I've even tried disabling the windows firewall, but that didn't work. If you could give me any suggestions I would be very grateful.

Many thanks in advance.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ICB's corner In reply to Unable to access internet

Possible to need other modem driver for XPsp2.
or
You receive the following error when trying to connect with your internal DSL modem.
Error 721 - Remote PPP peer not responding

Cause
In most cases the modem has been configured with the wrong VPI, VCI or protocol (PPPoA) settings.
http://www.xtra.co.nz/help/0,,5721-2460811,00.html
http://safecom.cn/code/support/DMF.aspx?pid=150#

Collapse -

by robegl01 In reply to

The VCI was set incorrectly to 35 not 38. It is now set correctly and I have no problems connecting. Thanks very much for your help.

Collapse -

by robegl01 In reply to Unable to access internet

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums