General discussion

Locked

Unable to access T1 uplink across a RAS

By jkandris ·
While using a dial in I cannot access the internet across the network. I have full access to everything on the intranet side of the router but not to the router and beyond. I have DHCP assigning everything. One problem I have noticed is that the IP address assigned by DHCP is also the same as the default gateway therefore preventing access to the internet side. I have tried setting it static and unchecking use default gateway on remote network. all to no avail. HELP

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Unable to access T1 uplink across a RAS

by calves In reply to Unable to access T1 uplin ...

Try to reserve a handfull of IP addresses in DHCP for RAS. Then, setup RAS to assign only the reserved scoope. This way, you guaranteed to receive a good IP and all the info regarding your network.

Good luck!

Collapse -

Unable to access T1 uplink across a RAS

by jkandris In reply to Unable to access T1 uplin ...

Thank you very much it was a combination of both your answer and Inspectorclave's ansnwer

Collapse -

Unable to access T1 uplink across a RAS

by Inspectorclave In reply to Unable to access T1 uplin ...

An alternative to Calves suggestion is to create a reservation of IP addresses in DHCP and use those for statically assigning IP's to items such as the router, servers, and (in this case) trouble machines. Open a prompt and type "ipconfig /release_all" (without the quotes) to release the IP address first. After the IP address has been released, open NN and set the TCP/IP properties to static IP assignment, and specify a valid, unused IP address. This is a bit more maintenance intensive, but it will help you diagnose your real problem.

Collapse -

Unable to access T1 uplink across a RAS

by jkandris In reply to Unable to access T1 uplin ...

Thank you very much it was a combination of both your and Calves answers that made it possible. THANK YOU

Collapse -

Unable to access T1 uplink across a RAS

by fred_e944 In reply to Unable to access T1 uplin ...

Open the Network Properties window on the NT RAS server. Select the Services tab, highlight Remote Access Service and click Properties. Click the "Network" button to the right and in the "Server Settings" area click on the Configure button next to "TCP/IP". The window that opens should allow you to assign a pool of fixed IP addresses for RAS to use. Exclude this range from DHCP.

Collapse -

Unable to access T1 uplink across a RAS

by jkandris In reply to Unable to access T1 uplin ...
Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums