General discussion

Locked

Unable to add a SCSI Adaptor in NT

By complexmind ·
When I run SCSI Adaptors from the CP I go to the Drivers Tab and get the error "Error occured getting driver list for inf file. err=0"

Then if I go ahead and select ADD then pick a Driver, I get "The specified Device cannot be installed." I getthis error no matter what driver I choose.

I upgraded to service pack 6a but it made do difference. I have also checked some registry entries to see where NT thinks it is installed but found nothing.

Any have any ideas?

This is my PDC and it's our Exchange server. I need to minimize down time in correcting this problem.

Thanks.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Unable to add a SCSI Adaptor in NT

by RogueD,MCSE In reply to Unable to add a SCSI Adap ...

First of all, did you check to see if the adaptor is on the NT HCL (Hardware compatibility list). I would check the website of the manufacturer of the adaptor and check there knowledge base to see if anyone else has experienced any relative problems. All else fails, call tech support of the adaptor manufacturer. By the way, what kind of SCSI adaptor is it? Who makes it? How old or new is it?

-Doug Taylor, MCSE, MCP+I, CCNA

Collapse -

Unable to add a SCSI Adaptor in NT

by RogueD,MCSE In reply to Unable to add a SCSI Adap ...

Sorry I didn't include this, but you might want to re-download the driver file for this device, you might have it on a bad diskette.

Collapse -

Unable to add a SCSI Adaptor in NT

by RogueD,MCSE In reply to Unable to add a SCSI Adap ...

Sorry I didn't include this, but you might want to re-download the driver file for this device, you might have it on a bad diskette.

Collapse -

Unable to add a SCSI Adaptor in NT

by complexmind In reply to Unable to add a SCSI Adap ...

The same error occurs no matter what adaptor I try to install. All hardware was on the HCL. This problem is some kind of file corruption in NT.

Collapse -

Unable to add a SCSI Adaptor in NT

by complexmind In reply to Unable to add a SCSI Adap ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums