Unable to boot Windows XP SP3

By mukundnm ·

I own a Dell Isnspiron 1545. Yesterday while sweeping for viruses, I found that there were quite a few of them. Once the anti-virus s/w was through its job, I was asked to reboot the machine.


Upon rebooting I could see only the POST message and then a blank screen. I did quite a bit of reading and found out there are many reasons for this to happen. And I also tried all the various resolutions suggested. But none have worked so far.

Quite disturbing is that Safe Mode boot stops at isapnp.sys and I can't even do anything further due to this.

My machine does not carry the Dell recovery thingy

Other resolutions tried and not working;
1. Boot with CD
2. Safe mode (all of them)
3. Last good known config
4. Directory services restore mode
5. Debugging mode (don't know what this

Is there a way out of this? Please help.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Malware Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums