General discussion

Locked

Unable to Browse Linux Shares

By yoginis ·
My Network consists of 4 windows 98, 3 windows 2000 all connected as WorkGroups.
Configuration of Samba machine :
SAmba version 2.0.7
RedHat version 7.1
Samba is able to ping and see shares of other machines..but whenver other machines try to access Linux Machine..error shown is Network path not found.
> Tried the following options :
1. Login and Password of other machines are the same as those in Samba.
2. For smb.conf
Tried using security = user , security = share,
public = ok...
3. Also tried removing NetBUI from 1 Windows 98 and tried connecting to Linux..but same problem persists.
4. hosts.allow : All hosts allowed ,
hosts.deny : empty.
The Linux MAchine can connect to the Internet as well as access web pages of other machine from browser.
Pls could someone give any suggestion on what could be wrong.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

try

by LordInfidel In reply to Unable to Browse Linux Sh ...

1. ping the ip of the linux box from the windows boxes. I know it seems redundant. But let's just make sure it is answering.

2. then use UNC (from an address bar) to connect to the machine via ip ex: \\LinuxIP

3. If that works, then on your local windows machine, make an entry in your lmhosts file
reload the cache (cmd prompt nbtstat -R)

4. then ping it by name. Does it answer?

5. then try unc \\LinuxMachineName

Collapse -

Domain for linux

by areets In reply to Unable to Browse Linux Sh ...

I have only configured and access Samba shares either where an NT domain or Samba domain controller was present.

Regards.

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums