General discussion

Locked

Unable to browse Workgroup

By rmhughes0711 ·
I have 2 laptops connecting wirelessly to a Linksys router. Both laptops are running XP Home edition(SP2). I put both of them in a workgroup using the network setup wizard but I am unable to see them when I try and browse. I get an error message saying the workgroup could not be browsed because I didn't have sufficient rights. I am an admin on both systems so I'm not sure why I'm getting that message. Any thoughts?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by rmhughes0711 In reply to Unable to browse Workgrou ...

Point value changed by question poster.

Collapse -

by CG IT In reply to Unable to browse Workgrou ...

make sure the account your using is present on both computers. Theres no central authentication in a workgroup therefore the user accounts being used must be on all computers in the workgroup.

Collapse -

Hi try this..... it worked for me

by narangricky22 In reply to

Hi This issue usually occurs when you have selected NodeType as "Peer-Peer"

You need to select it as Mixed, Hybrid or Unknown.

You need to go to the Registry Editor

HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Netbt/Parameters

Delete the entries which say NodeType and DhcpNodeType. After that you simply have to restart the computer and it will be done

Please reply back after trying this whether it worked for you or not.

Thanx
Ricky Narang

Collapse -

by ajt74 In reply to Unable to browse Workgrou ...

It happend with me in the last week. I disabled my both laptops winxpp firewalls and it worked.

Collapse -

by jdieffenbacher In reply to Unable to browse Workgrou ...

Also check in the System Properties, Computer Name tab that the Network Wizard changed the workgroup name. If it did not, change it again and reboot.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums