Question

Locked

Unable to connect to XP machine via RDP

By mbpros01 ·
I have a new desktop and previously had no problem doing RDP to my old desktop, but now I receive messages that the remote computer cannot connect to the host (my new desktop).

I properly have port forwarding set so port 3388 goes to the IP address of my desktop.

The only thing I can think of is a firewall issue. I turned off Windows firewall...and do not have any other firewall installed. BUT I do have Norton Anti-Virus installed (not Norton IS, just Anti-Virus). BUT when I look at the Norton Protection Center, it says incoming firewall is secure...even though I don't have Norton Firewall.

What do I have to do to connect via RDP to my desktop?

Thanks,
Steve

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Remote Desktop

by p.j.hutchison In reply to Unable to connect to XP m ...

Is Remote Desktop actually enabled? See System Control panel, then click on Remote tab and enable option to use Remote Desktop. Also make sure the user(s) have permission to use Remote Desktop. Administrators have automatic permission.

Collapse -

Remote Desktop

by mbpros01 In reply to Remote Desktop

Hi, P.J.:

Yes, Remote Desktop is enabled....And I'm logging in as an administrator who is authorized to access remotely.

Only thing I can figure is that I have Norton Anti-Virus (not any firewall) but Norton Protection Center says incoming firewall is secure...and I know if the firewall is not enabled for port 3388, then I can't connect...But since I turned off Windows Firewall, I don't know what other firewall I could possibly have that would cause Norton Protection Center to say that the incoming firewall is secure!

Steve

Collapse -

Try to find

by tintoman In reply to Unable to connect to XP m ...

the firewall settings on Norton, if there si one enabled you will have to "trust" the computers on your own network to make this work.
You can test this anyway by trying to access files on each computer, if that works your network is trusted.
Also I would change the router setting to port forward 3389 to the host, you should not use 3388 unless you have either changed the port settings for RDP or you want to RDP more than one host from outside your network.

Collapse -

RDP

by sjnelson In reply to Try to find

disable norton and test it.

Back to Malware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums