General discussion

Locked

Unable to connect via Dial-up

By KenLea1 ·
Trying to set up simple Dial-up Connection to Internet on stand-alone 1GHz PIII, 256Mb RAM, internal 56k/v.90/92 modem. Modem tried and tested, passes diagnostics: Every time I try to connect to any ISP (even basic MSN no account, with known tel.number)get "Unable to establish a connection: port is invalid or busy". Modem is on a PCI card, and no other modems are present or installed. Internet options settings appear to be correct ('Always Dial my Default', etc.)as do modem settings ('Use Automatic settings'); tried bringing up Terminal window, using script ATZ, but no joy. No other comms software running to interfere with ports, so puzzled. If not previous message, then 'Modem reports no Dial tone', yet phone on line works fine, and correct cable is used. Any suggestions, anyone?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Unable to connect via Dia ...

Best guess, try a different modem that uses a different manufactures modem controller IC.

I have seen numerous instances where a known good modem will not function in a specific motherboard.

I had some that would not work with PC-Tel chip-sets.
Others would not work with Lucent (Ageree) based modems.

I've read of compatibility issues with the Intel (Ambient) based modems too.

The symptoms are just as you describe.

Another option, might be to purge the present modem driver files from your PC, and install the latest "reference" driver for the modem.

Chas

Collapse -

by KenLea1 In reply to

Poster rated this answer.

Collapse -

by KenLea1 In reply to Unable to connect via Dia ...

Not that it matters on this issue, but the OS is XP Pro, which recognised and installed the modem no problem...

Collapse -

by KenLea1 In reply to Unable to connect via Dia ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums