Question

Locked

Unable to create Oracle data files on a fileserver win2003

By waff ·
Hi all

I have a new HP Proliant server DL360 G5 with windows 2003 Standard edition, 64 bit installed. This should be my db server.

Also a new fileserver, Proliant DL320 G1 Storage server whit Raid 5. This share is mapped on the db server and I can create folders or files.

I tried now to install Oracle 10g Release 2 for x64 on this first server. This works also, but as soon the installation starts to try to create files on the fileserver, I receive an error.

The share has all rights and is mapped by policy. The folders were created, but no files.

I have tried it also with Oracle 11g, but same result.

What do I have to think about to solve this issue ?

The errors I receive are:
ORA-19264: operation failed, retry possible
ORA-19870: error while restoring backup piece C:\app?.
ORA-19504: failed to create file on S: (this is my share)
ORA-27040: file create error, unable to create file.

Any help is great

Thanks
Chris

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Oracle does not support SMB (CIFS)

by elejeune In reply to Unable to create Oracle d ...

SMB 1 is not acceptable/reliable for Oracle.
May be will it be possible in future with SMB 2.
Currently, you should use NFS (NAS), iSCSI or a SAN to access shared storage.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums