General discussion

Locked

Unable to get into BIOS/System wont boot

By rmaloley ·
System:
Shuttle Hot-569 Motherboard
INTEL Pentium MMX 166 MHZ
Seagate 20GB HD
Floppy
Mitsumi 2X CD-Rom
64 Meg Ram
IO-Magic 16 meg Video Card (PCI)
AWARD BIOS
Symptom: When you turn on the power the display shows the video card mfg and bios of the card then stops. I disconnected all of the drives from the MB and still the same. I swapped out the RAM and re-seated it. There are no beep codes (AWARD BIOS). Any ideas on what I can try next?

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Unable to get into BIOS/System wont boot

by Geek2D In reply to Unable to get into BIOS/S ...

Download the latest BIOS and install it. If you already have the latest, reinstall it. This should reset the defaults and you can use the Delete key to get in to it after you reboot. (Unless your BIOS uses the F10 or ESC key.)

Collapse -

Unable to get into BIOS/System wont boot

by rmaloley In reply to Unable to get into BIOS/S ...

Poster rated this answer

Collapse -

Unable to get into BIOS/System wont boot

by mcarrara In reply to Unable to get into BIOS/S ...

You indicated that the Video BIOS displays then the computer stops. I would try another Video card. There could be something wrong which is hanging the computer before the rest of the BIOS POST.

Collapse -

Unable to get into BIOS/System wont boot

by rmaloley In reply to Unable to get into BIOS/S ...

Poster rated this answer

Collapse -

Unable to get into BIOS/System wont boot

by jesselou In reply to Unable to get into BIOS/S ...

reset your cmos jumper located in your mobo.when you just see the video manufacturer press ctrl+alt+delete to reload the defaults settings of your bios. you may be asked to press f1 to continue.

Collapse -

Unable to get into BIOS/System wont boot

by rmaloley In reply to Unable to get into BIOS/S ...

Poster rated this answer

Collapse -

Unable to get into BIOS/System wont boot

by diskaus In reply to Unable to get into BIOS/S ...

when you say there are no beep codes , are you hearing any beeps at all ?, if not check you pc speaker , you may have a faulty one or may not be connected right , check you MB specs for those details , maybe swap your speaker for a known working one, when you hear the beeps how mwny are there ? As for cant find post codes for Award (which have merged with Phoenix)try this link below ( make sure there are no gaps in the address)
http://www.phoenix.com/pcuser/awardbios/award_error_codes.html#Post_Codes
I hope you get back up and runnung again .

Collapse -

Unable to get into BIOS/System wont boot

by rmaloley In reply to Unable to get into BIOS/S ...

Poster rated this answer

Collapse -

Unable to get into BIOS/System wont boot

by jaypee1800 In reply to Unable to get into BIOS/S ...

hi,
ithink you may be having a virus attack in your mbr .you may reconstruct your mbr.try fdisk/mbr from a good bootable floppy and transfer system files to the hard disc.shut down the system and restart afer sometime. ok.

Collapse -

Unable to get into BIOS/System wont boot

by rmaloley In reply to Unable to get into BIOS/S ...

I wish it were that simple. The hard drive is new and currently not connected to the motherboard. I still think it has something to do with POST and what it is checking prior to starting the BIOS. I just don't have a clue what to try next to get the darn thing to power up.

Back to Desktop Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums