General discussion

Locked

Unable to Load Profile - Access Denied

By Shanghai Sam ·
I'm setting up a computer lab with 30 win2k machines in an academic department at a university. During setup, I tested it using a domain account and all worked fine. Now, the only domain account that can log on is the one I tested it with. All others results in an "unable to load profile" error. Also in the error is "Details-Access Denied."

I have already checked Microsoft's Q162031 about everyone having the read permission on the systemroot and all subfolders. This has not fixed the problem.

The domain controllers are running NT4, but since they are controlled by a different department at the university they aren't letting me have direct access to them... they didn't even let me add the computers to the domain myself, instead they sent someone over to do it. So, any solution has to be something that can be handled at the local machine. For security purposes, everyone will have to log on using their domain accounts.

My guess is that in setting security options, using the local group policy, I made something too secure. I have checked who can log on locally, but can't find a way to change that to make it work either. But, the test account still works...

My guess at this point is that I need to add the groups from the domain, and then allow them to logon, but since I can't get high enough access to the domain to do this, I haven't been able to try it.

Am I headed in the right direction or is there something else I should be looking at?

Thanks in advance...
-Marc

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Unable to Load Profile - Access Denied

by AndyN In reply to Unable to Load Profile - ...

Hi Marc

I have come across a similar problem. Did you import a security tmeplate when setting up the PC's?
I got the same problem when setting up a PDC I imported the wrong template. It appears correct but I would suggest that the backward compatability with NT4 is causing the problem if the above is the case. I had to re-install W2k server in my case but have a look at the templates via Help and you may get an idea.
Sorry I cant' be more helpful

Regards
Andy

Collapse -

Unable to Load Profile - Access Denied

by GMTurner In reply to Unable to Load Profile - ...

Figured out the problem. Since this is a lab setup, I had used the profile from the test logon to serve as the default user logon. But, in doing so not all the permissions got chaged to allow everyone read access.

So, when anyone new tried to log on they were denied access to major pieces of the default profile. Since it couldn't access the default profile, it couldn't create a profile for the new user. And hence, the error. But, since the test logon had the proper permissions, it could still logon.

Resetting all the permissions to allow everyone read access to everything in the default user profile fixed the problem.

Something simple that just went over looked...
- Marc

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums