Unable to locate Netgear SmartGear switch on network

By Carlo1973 ·
Hi there,

I purchased a used Netgear Smartgear switch (FS750T2) which is a managed switch, or at least thats what I had read (both on the ad, and from the manual pdf I got from Netgear's website). I purchased it with the intent of creating seperate vlans for home projects for the purposes of studying for certification exams.

I reset the unit to factory defaults as directed in the manual

I then connected the unit to my home router and powercycled the switch.

After the unit was booted again, I plugged my windows 7 laptop into the switch and verified I could surf to the internet on multiple ports.

I then downloaded and installed the Smart Wizard configuration software.
The switch could not be seen by the software.

I ran "The Dude" - a program to perform network mapping, and the switch was not visable.

My next choice was directly connecting to the unit with the default IP found in the manual.

Disconnected the power from the switch, removed the ethernet cable going from the switch to the router, then powered up the switch again.
I set the IP address of my NIC to be on the same network as was described in the manual for the switch (Manual says the default IP of the switch is (no subnet was given) - I set the NIC to

I then ran the software again, still could not find the switch.
An attempt to browse to the IP address through internet explorer failed (

Unsure as to what could be the problem (Firewall? Antivirus?), I tested with my linux laptop and ran into the same problems.

The Dude, Nmap and traceroute act as if there is no switch at all (when connected to the router) - should it not have shown an extra hop in between?

I have tried searching online and have come up empty handed. I have seen a few people who have posted with the same problem on the forum of Netgear's site, but not a single one seemed to have a response (at least not publicly, I can't discount that perhaps an email was sent directly to them).

Any assistance with this is greatly appreciated, and you have my thanks in advance :-)

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Unable to locate Netgear SmartGear switch on network

by MickeyLove In reply to Unable to locate Netgear ...

I have found Netgear interfaces to be a case of trial and error! As the switch is second hand it will have a different IP address and it appears you need to know this before attempting a reset.
First try switching off the firewall on the PC
I once had this problem with a Netgear access point so I connected to a PC running Wireshark and nothing else and then looked out for an odd ip address. Of course you need to have a PC on the same network so can be a needle in a haystack. Hopefully not.
Does an arp -a show anything in DOS?

Collapse -

Reponse To Answer

by Carlo1973 In reply to Unable to locate Netgear ...

I tried that today, as it seemed like a good place to start.
However I disconnected the Ethernet cable patching the router to the switch, then pulled the power out from the switch. Started wireshark's scan and plugged the power in. What I was expecting to see was the router broadcasting out to obtain an IP address from DHCP prior to assigning itself an IP. However I saw nothing of the sort unfortunately. I'll try again with a router connected, issuing DHCP, but not connected to the internet to see if I can find something new.

Arp -a just showed me my laptop trying to retrieve a dhcp address through the wired network.

Collapse -

Smart Wizard? or Smart Control?

by jqbecker In reply to Unable to locate Netgear ...

I will put in my default warning about used equipment: I never buy used, you never know what use/abuse it has suffered. There is usually as reason stuff is gotten rid of.

That out of the way, did you download the Smart Wizard or the newer Smart Control software? Also re-try the hard reset procedure. Make sure it is the older Smart Wizard. Smart Control is only compatible with newer switches.

Collapse -

Smart Switch Installation Guide

by cpguru21 In reply to Unable to locate Netgear ...

here is a link to a netgear document.
It has a default IP address you may be able to use in your situation. I know I lost the Smart Wizard disk and was never able to obtain the software via download. I did not have a real need for it. The next switch I bought was a smart switch and I have the software for that.


Collapse -

Reponse To Answer

by Carlo1973 In reply to Smart Switch Installation ...

Hi there Cpguru21, Thanks for the link - I tried that to. The switch I have is the FS750T2. According to the manual, the default IP should be Its just really weird I can't connect to it.

Collapse -

I believe...

by G.H.O.S.T In reply to Unable to locate Netgear ...

That while you may believe that you reset the switch, you did not actually reset it. It was probably set previously to get a dhcp address and setup in bridge mode so that it did not perform any functions itself (I could tell more if I could remote into your system with Teamviewer or something and run some IPconfig and arp-a commands, netstats, etc.) other than passing through to the modem which is dealing the dhcp info on your network.
Sometimes the reset can be tricky- you may need to hold the reset pin in while unplugging from power and then plugging back in after 30 seconds (without letting up on the pin), then let up on the pin, wait 10 seconds, press the reset button again until the lights blink all together or the system obviously resets itself.
Also, turn off everything on your attached network to the device if possible (or at least have a list of the IP addresses of those connected) then run an arp -a from the cmd line and look for any address you don't know what it is for- that is likely your switch.
Let us know what you find out...

Collapse -

Reponse To Answer

by Carlo1973 In reply to I believe...

When I did the reset, I had only one eithernet cable connected.

I pressed the factory reset button on the front right hand side of the unit for about 10 seconds then released. The light indicating connectivity on Port 1(where the Ethernet cable is attached directly to my laptop) went out for about 2 or 3 seconds, then game back on and was blinking for awhile then became a solid green light. During this time, I was capturing packets through wireshark, looking for some type of indication.

I'm going to try the other suggestions you made in your reply, to see if maybe this switch is just picky on the reset feature.

Collapse -

i too think the factory reset was not successfull.

by Adrian Watts In reply to Unable to locate Netgear ...

Normally when factory resetting a netgear switch all the lights flash.

Right, not the reset button the... "Factory Defaults" button on the very far right side.
Hold it until all of the lights flash, release and wait a few minutes, 3-5 seems to do the trick.
Then use Smartwizard Discovery or web to:
(Configure your nic to be on that subnet.)

If plugged into router it should get an ip address via dhcp and you may then be able to find the ip from a list of attached devices in the router. If you have trouble identifying the mac address here is a list
Back to Software Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums