General discussion


Unable to open attachment

By Trihimbulus ·
I am running Outlook 2000 on Windows 2000 SP4, with an Exchange Server 2003 Enterprise Edition. The problem is, when I attach something and then email it to someone- they cannot open the attachment!? Do you guys think there is a restriction on my user account/mailbox ( how do I fix it) or is it something in my Outlook ( how do I fix it)- HELP PLeasE!!!!!

Another thing- very weird,
When I send an email with any attachment to this particular person, he cannot open it. If I send to someone in the office or outside of the office, they can open it. Help....

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Unable to open attachment

see if the guy is on outlook express. see if he has his Security settings to prevent user from 'seeing' attachment

Collapse -

by Ann777 In reply to Unable to open attachment

What is the attachment extension? *.exe can be blocked. Anyone can block certain types of file extensions coming though in Outlook.

Essentially, if this is the problem... rename the file in question to : whatever.zzz Then send it. Have the receiver save the file to desktop and rename it back to whatever extension the original attachment should be named. Then he or she should be able to use the file fine.

If the person you send attachments to is on a different domain, then you have no control as to what file extension his/her administrator chooses to block. Each administrator make the choice of what type of attachments he or she will allow into thier network and ultimately their clients. This is to prevent viruses/trojans, etc.

The people who can open it, do not have anything blocked. The people who cannot, have some blocking set and the above procedure for renaming the file to a *.zzz should allow them to at least receive the file.

Collapse -

by Ann777 In reply to

If the receiver is on Outlook XP (2002), then he/she may be able to change the registry of their computer in order to prevent their version of Outllook from blocking that extension.

If they are confident that their antivirus software can spot suspicious files and or they can ignore them ? and if they are comfortable editing the system Registry....

Close Outlook.
Click Start --> Run --> type regedit --> OK
Navigate to HKEY_ CURRENT_USER\Software\ Microsoft\Office\10.0\Outlook\Security.
Then Right-click on Level1Remove --> Modify
and add any extensions not listed there that you do NOT want removed (use a semi-colon to separate the values)
Close regedit and you're done.
Outlook XP will stop blocking files with the extensions on the list.

Collapse -

by KenV In reply to Unable to open attachment

Although Anna has provided a very thorough answer (and most likely the solution), your post does not really indicate the attachment is being blocked. You state the recipient of your attachment can't open it.
Does she/he have the application installed that is associated with the file type your sending? In other words, if it's a word doc, does she/he have Word installed (and the correct version)?

Collapse -

by Bafrank In reply to Unable to open attachment

I would think that solution to your first problem would better be solved if you let us know if the attachments that you send are in a Zipped file or open. Coz if they are in a zipped file, such things are expected in cases were you have a corrupted zipper.


Collapse -

by mdirfan_sadath In reply to Unable to open attachment

When you try to open an e-mail attachment in Outlook 2000, you may not be able to do so.
following files are damaged:
To work around this behavior, start Windows Explorer, rename the Frmcache.dat, Outcmd.dat, and Extend.dat files, and then restart Outlook 2000.

If ur using security software check whether u can send the attacments(check for extensions)

Collapse -

by AhchiNg In reply to Unable to open attachment


Please try to change the email format setting from "Rich Text" to "Plain text".

To switch this:
1. On the Tools menu, click Options, and then click the Mail Format tab.
2. In the Send in this message format list, select Plain Text or HTML, and then click OK.

More info. and option, pls refer to this page:

Related Discussions

Related Forums