General discussion


Unable to ping default gateway

By skumar7777777 ·
I have a Windows XP Dell D600 laptop. I connect to different networks at different places. At one location, I am unable to ping to default gateway.

The laptop has a wireless device in addition to the standard network interface.

I have DHCP enabled. Windows Firewall is disabled. TCP/IP filtering is dsiabled for all adapters.

I can access internet, mail etc but I cannot ping my default gateway nor can I access shared network resources (shared folders on other PCs). I cannot ping other PCs.

At other locations, I can access the network without any problems.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by skumar7777777 In reply to Unable to ping default ga ...

Point value changed by question poster.

Collapse -

by Gary Aitchison In reply to Unable to ping default ga ...

Firstly, is your laptop actually getting an IP address, S/Net Mask etc. as per your network setup? Depending on the way your network is configured, you still may be able to access certain things without obtaining the correct IP settings.

If you're not getting IP settings properly, try deleting your laptop entry from the DHCP address lease pool in Admin Tools - DHCP. Then try restarting your laptop. If you still don't get the correct IP settings, check to see whether it's put an entry for your laptop name in DHCP. If not, a possible cause for the could be that the Lease Pool is full and needs increasing.

Other things you could try would be to repair your local area connection under your network connections and also actually disabling your network card and the enabling it again.

You should also check that you're not trying to connect to your network using both the wireless and NIC. If you're using your NIC, turn your wireless card off.

Could be none of the above but definitely worth a try.

Collapse -

by skumar7777777 In reply to


Yes, DHCP allots me an IP. I have tried ipconfig /release..ipconfig /renew.

I have tried
- disabling the wireless interface
- removing and reinstalling TCP/IP
- repairing network card
- clearing the ARP cache

Collapse -

by In reply to Unable to ping default ga ...


Short answer: Sounds like controlled packet routing as a security measure on the problematic network.

On the problematic network: Because you can access the Internet and mail but just cannot PING, it would appear that PING is not allowed on the network. Some corporations configure their private networks to disallow PING for security reasons. This is implemented in their routers. They view PING as of no reasonable value for end users and tantamount to trying door handles looking for the unlocked one.

Not being able to access shared folders on other PCs may be another problem (presuming others on the network can do so).

Are you a consultant and guest on the problematic network? Perhaps there are other controls (perhaps MAC-based, in the routers) that stop you from accessing network shares?

Does this help?

-----Steve Jackson

Software Corporation (Softcorp)
Advanced pro bono tools and utilities free for personal use

Collapse -

by wdeklerk In reply to Unable to ping default ga ...

pls check if ICMP has been disabled on your router??

Collapse -

by mwebster In reply to Unable to ping default ga ...

Have you joined the domain?

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums