Question

Locked

Unable to Ping over 5920 bytes

By dpmorin ·
I have a situation I have never run up against. I have a WIN server 2003 network with about 30 clients, I have one (and only one) computer that is very slow over the network. We use static Ip's and it does have a unique address:

win XP pro sp2
Asus M2N68-LA all-in-one Main board
Athalon 4450B
2gb Ram
nvidia nforce network controller

the only symptom I can find is when I ping packet size larger than 5**0 I get 100% packet loss, 5**0 gives me 1-2 ms response times.

so far I have with no change in packet loss:
(not in actual order listed)

1) moved this system to other switches even to putting it directly on the switch I use for my servers.

2)disabled the nvidia Nic and installed a 3com 10/100

3)restored the operating system to factory.

4)updated all bios, chipsets, drivers and cpu firmware

5) swapped the memory out

6) swapped the main board out

I am replacing the entire system but this problem is getting under my skin, I would really like to figure this one out.

thanks
Doug

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Boot a linux live CD in the PC and try it

by robo_dev In reply to Unable to Ping over 5920 ...

My first guess would be that it's either somehow the MTU settings in the registry are hosed, or you need to perform a TCP Stack Reset....but if you 'restored the OS to factory'.

I assume you swapped the ethernet cable and also tried an alternate cable run....

Did you try another static IP address, in case it's cached somewhere?

Is what you're pinging on the same LAN? (does tracert give the same result)

Collapse -

re: boot linux

by dpmorin In reply to Boot a linux live CD in t ...

thanks for the reply

different cable, switch, other side of the installation

I tried several Ip addresses for this system and targeted different destinations

all target destinations are on the same LAN

I tried a Ubuntu live CD today with no change in network performance

Collapse -

Well, great, sort-of...

by robo_dev In reply to re: boot linux

That tells us it's a hardware problem.

I hate to mention the 'give up and drop in another PC' option, but I think that's where I would be on this one.

Is the user of the PC just plain evil? Bermuda triangle nearby?

Power supply issue? Bad grounding? Voodoo?

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Forums