Question

Locked

Unable to ping to the gateway and all the computers in network

By anupamlahoti ·
Hi,

i have around 25 pcs in network.from last 2 days one pc in network is unable to ping to the gateway nor any pc.but the icon shows as connected.i tried everything but was unable to solve the issue.i have a router and 2 switches and all the pcs are in same workgroup
. till 31 aug all was fine and from 1 sep its not working.

can u tell me what to do.thanks in advance.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Replay

by Wahid Ahmad In reply to Unable to ping to the gat ...

dear sir
you must check the following Points

1 chekc the Ipconfig see if your ip setting is ok
2 second check your cable
3 replace the Network card with the new one
4 then chech the Router if my you have the changed the configuration or the switch myabe the connector is lose .

i hoep this will help you.

Thanks
Wahid Ahmad Shahid
From Afghanistan

Collapse -

Thanks

by anupamlahoti In reply to Replay

Thanks wahid but i got it solved.there was a problem with my cable and i had to find the cable by using cable tester. i recrimped the cable again and it fine .

anywayz thanks for your reply

Collapse -

reply back

by Wahid Ahmad In reply to Thanks

Thanks
this is the way to support each others.
your most welcome any time.

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums