General discussion

Locked

UNABLE TO PING USING TWO NICS

By RAGHUWARR ·
DEAR SIR IM USING PROXY SERVER ON WIN NT 4.0
I HAVE TWO LAN CARDS ON WIN NT, AFTER CONFIGURING TWO NIC S I CAN ABLE TO SEE THE SYSTEMS ON NETWORK BUT UNABLE TO PING THE SYSTEMS WHAT MAY BE THE PROBLEM BEHIND THIS..........?
PLS TELL ME THE SOLUTUION FOR THE ABOVE PROBLEM
THANKING U SIR

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by LMon In reply to UNABLE TO PING USING TWO ...

It may be a firewall. Check to if they are in the same workgroup. Also check to see if they are getting a similar range of addresses and same gateway

ip 192.168.0.11
subnet 255.255.255.0
gateway 192.168.0.1

ip 192.168.0.12
subnet 255.255.255.0
gateway 192.168.0.1

ip 192.168.0.13
subnet 255.255.255.0
gateway 192.168.0.1

Collapse -

by NTOz In reply to UNABLE TO PING USING TWO ...

It could be that you dont have TCP/IP loaded. Proxy Server under NT 4.0 had the ability to use other protocols, essentialy protocol isolating systems from the internet, only the proxy server had an ip address. If IP isnt loaded, you might see them but you wont be able to ping them.

Collapse -

by simbn In reply to UNABLE TO PING USING TWO ...

Try to check on your default gateway for your NT server and it all depend on which NIC card gateway is on when you perform the ping. Command to use "route print". You might want to add in permanent route to your server for certain IP to use your chosen NIC card for data flow.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums