General discussion

Locked

Unable to receive ping requests

By grant.tom ·
I am working with an IBM T43 laptop computer that has a custom image of Windows XP+SP2. For elimination purposes, Windows Firewall has been turned off.

The issue I am having is that I am unable to receive ping requests from other machines on the LAN.

It is receiving an IP address via DHCP. It is able to see and access LAN resources. It is able to see and access the internet. I can ping other machines from the laptop just fine. But as stated, I am unable to receive a ping. On the machine issuing the request, it gives the message "Request timed out"

Any help here?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Firewall on the other machine?

by Jayanth In reply to Unable to receive ping re ...

What is Windows Firewall is enable on the other machine which is trying to "ping" you Laptop. Have you checked that ?

Or, if Windows Firewall if off, is there any other 3rd party Firewall active on that machine which is preventing ping requests from being sent!

Collapse -

Norton

by thompson In reply to Unable to receive ping re ...

Do you have a Symantec fire wall running. this will kill ping inbound.

Collapse -

Possible solution

by drbenway In reply to Unable to receive ping re ...

Possible solution to one-way pinging on XP
I had a similar problem where i could not ping (or otherwise connect) to my machine from other machines on my local network.
The firewall was disabled (all of 'em were). I could ping other machines and access the internet, however, from that machine.

I tried a bunch of stuff.

In my case the problem was a setting with the Cisco VPN Client. Even though it was NOT IN USE (the program was not even running) when i saw the problem, the solution was to
1. Open the Cisco VPN Client (but you don't necessarily need to connect to anything)
2. Right-click the system tray icon in the bottom right of your toolbar
3. UNCHECK "Stateful firewall (Always On)"
4. Rejoice (if applicable), for you can once again ping and FTP!

- Kelly Tice

Collapse -

Thanks for the answer

by subscribe In reply to Possible solution

Wow Kelly Thanks

I have been working on this problem all afternoon. I was just reading through the posts and saw your answer. I was moments away from going to the garage to get the sledge hammer for a final adjustment on my computer. Your Cisco VPN answer has saved my computer

Thanks again

Collapse -

Thanks for the VPN tip!

by ivanhoe In reply to Possible solution

I tried everything (static ips, disabling firewalls, disabling services, modifying packet type, etc) I would never think it was related to the VPN program...

Thanks again.

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Forums