General discussion

Locked

Unable to remove poweron password on T40

By hammad_2001 ·
Hi, I am using T40 2373 19U Thinkpad machine.I 've my power on password on the machine and I would like to change/remove this password. I can get into Bios setup utility but I
can not change any of the settings in Bios setup. When I try to change any setting, I see the following text in the next window:
"All items on this menu can not be modified in user mode. If any item requires changes, plz consult your system supervisor."

Now, my machine does't complain about supervisor password or anything and
I can enter setup utility without any problem but can't change my password.
While trying to troubleshoot the problem, I ran PC doctor diagnostics and CMOS pattern test failed on my machine. I 've no idea if this problem is related with the above password problem.


Thanks in advance.

HB.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dmiles In reply to Unable to remove poweron ...

Power On Password [POP] removal
The simple procedure for POP Removal is FREE, it is fully described in your TP's Hardware Maintenance Manual.

Download the TP T40 Hardware Maintenance Manual

The downloadable Hardware Maintenance Manual is in PDF format. To view PDF files you must have the latest version of Adobe Acrobat installed on your system.

read the Hardware Maintenance Manual, search for "POP Removal" and follow the instructions.

The POP removal procedure resets the TP's Real Time Clock [RTC], when the TP is next switched on following POP removal [or if the small backup battery is removed or goes flat] your TP will display errors 161 , 163, 250, 251, 260, 270, 271 etc and insist on going into BIOS set-up


If you have followed the POP Removal procedure and you are able to enter BIOS set-up without being confronted with a password prompt and you are able to set the correct date and time [and all the error messages have simply gone away] then your TP does not have a Supervisor Password set.

POP has been removed and you still have a password prompt
You have followed the POP Removal procedure and you have switched on your TP to discover that once again you are confronted with a password prompt.

Now we need to rule out the possibility that your TP has a password locked hard disk and no Supervisor Password is set.

Hard Disk Password prompt

Is your TP displaying the Hard Disk password Prompt?


YES, we need to check that there is also a supervisor password set to possibly confirm that the hard disk password can be recovered form your TP's eeprom.

This is how we check for presence of a supervisor password in your TP.

Switch OFF your TP.
Consult the TP T40 Hardware Maintenance Manual for details on FRU "Hard Disk Removal".
Remove the hard disk drive from your TP.
Switch ON your TP.


See the following address
www.ja.axxs.net

Collapse -

by ssteinberg In reply to Unable to remove poweron ...

Have you tried to remove the CMOS battery? You will have to unscrew this on the T40s.

Collapse -

by hammad_2001 In reply to Unable to remove poweron ...

[Have you tried to remove the CMOS battery? You will have to unscrew this on the T40s]
Ain't it same as backup batter mentioned in hardware manual ?
I was bit reluctanct to unscrew my notebook. Its still under warranty and I am also trying to find contact if I can carry the machine in for the repair.

For first answer, Do I I need to remove backup battery from inside after removing the main battery? If I still get errors for SVP after resetting POP using batteries then I wouldn't been able to use my machine until I get it fixed from the service centre. Is't it ? Its my primary machine so just being very cautious.

Regards,
HB

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums