General discussion

Locked

Unable to Safe Mode in Win XP boot menu

By kmaki ·
After adding safe boot to menu, system automatically boots to Win XP Professional. I am unable to select either "Win XP Professional" or "Safe Mode" at boot menu. The screen shows the countdown and then boots, the arrow and enter keys don't respond. The keyboard is USB, could that be problem

Thanks.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to Unable to Safe Mode in W ...

You may need to enable Legacy USB support in the BIOS to allow USB keyboards/mice to work before windows loads.

Collapse -

by willcomp In reply to Unable to Safe Mode in W ...

PJ may be correct and, if he is, you won't be able to get into BIOS either.

Try connecting a PS/2 keyboard and see if that fixes problem.

I have seen a Win Me PC that would not let you select Safe Mode. Even a repair install did't fix the problem. Left it alone since wasn't worth the effort to do a clean install on an older PC.

Haven't seen any similar problems with Win2K or XP, but anything is possible.

Dalton

Collapse -

by Blackcurrant In reply to Unable to Safe Mode in W ...

Hi

Try downloading and installing the latest version of the BIOS for your computer. This should enable recognition of your keyboard.

Also, is your computer designed to run XP or is this an XP upgrade on an older computer?

Good luck

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums