Unable to save from Office 2007 to network share!

By jnpenley ·
We have a Windows 2003 server that crashed back in May due to a Raid failure. The server was rebuilt and all of our data was successfully restored (with Backup Exec), but no one can save new documents directly to the server shares from any of the MS Office products (doing so causes the application to lock up). We can open and save existing documents to the shares with the exception of MS Access which gives a "file already in use" error. Other products do not seem to be effected (even notepad and wordpad work properly).

Our domain is comprised of Win XP and Vista (All with Office 2007) and the problem is the same accross the board. We do not have the same problem on any of our 6 other servers! Other than the error from Access there are no errors logged on the client or server!

We have been working around this problem by saving new documents locally and moving them to the shares, but this was only meant to be temporary. Below are the tried fixes and none have had any effect on the problem:

1: Remove and recreated all shares.
2: Reset all permissions (Including giving full control to everyone)
3: Create shares on a different logical drive and physical drive.
4: Removing KB980232 and/or installing hotfix 983458.

I am sure that I have tried other fixes over the months, but can't think of them right now. If anyone can possibly shed some light on this problem it would be greatly appreciated.

Thanks in Advance,


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

I have seen this before

by Chris910 In reply to Unable to save from Offic ...

Look for the old copies of Microsoft Temp files that look like ~ilename.doc and manually delete them. They may be hidden. They are normally created when you open a document and deleted when you close the document.

In the past I have found them in an open state with nothing connected to them which prevents office from opening a new document.

Collapse -

Clearing lock files has no effect!!

by jnpenley In reply to I have seen this before

Ensuring that lock files are properly cleared has no effect on the problem.

I do agree with you. Lock files tend to cause problems similar to this, but the problem encompasses the entire server not just individual folders or shares.

For example if I create a new empty folder on any drive, create a new share with the proper permissions then create a new office document on a client PC and attempt to save the document directly to the newly created share it just locks Office up! It will just sit there (for days if you don't force the app closed). It won't generate any errors or events, which is really frustrating!

Related Discussions

Related Forums