General discussion

Locked

Unable to see Microsoft Windows Network

By chris.bianchi ·
We run a hybrid network. We have both NetWare 4.11 and NT Servers. The NetWare servers are on a workgroup, and the NT Servers are on a domain.

When logging in using a Win 9x client, I am only able to see the NDS objects (printers, servers) under network neighborhood. On NT systems, I get options for Novell NetWare Network and Microsoft Windows Network. When accessing Windows Network, I see all of our domains/servers/etc. On the 9x clients, I can't see the servers.

We have both Clientfor Microsoft and Client for NetWare installed, TCP/IP & IPX protocols, and Services for NDS. The NT machines are configured the same way.

Strangely, we used to be able to see the domains via the 9x machines. That all of the sudden ended for unknown reasons.

Any suggestions?

Thanks,
Chris B.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Have the 9x machines

by radiic In reply to Unable to see Microsoft W ...

Been rebuilt>? ie.reload win9x. If so you might want to go into network properties and make sure you put a check mark next to file and print sharing. Oddly enough this is how you make your 9x machines show up in network neighborhood.

Collapse -

I believe one or the other

by admin In reply to Have the 9x machines

suffices. We just check "file sharing" and of course this shares no files until you actually share a resource.

Collapse -

Enable WINS on your NT Servers

by rzan In reply to Unable to see Microsoft W ...

I have seen this problem with Windows 98 machines. Windows 98SE does not appear to have this problem. For now, enable WINS on your NT servers and change the client properties accordingly on your Win98 workstations to point to the IP address of theNT server running WINS. I have noticed that Win98 machines will have problems seeing domains if the NT server is on a different IP subnet than the Win98 machine. Try WINS, it worked for me.

Collapse -

Try removing some protocols

by epepke In reply to Unable to see Microsoft W ...

This is a shot in the dark, but it might work.

I had a problem, which may or may not be similar, on a heterogeneous network.

The first problem that I found was that one of the Win 2000 machines, although it seemed to be alive for most protocols most of the time, would not respond to a ping. I reinstalled the OS.

After that, I had a problem with just the 95 and 98 machines not seeing some services. I solved that problem by experimentally REMOVING protocols on those machines. I don't think that 9x is very good at figuring out which protocol to use for a particular service.

Collapse -

Can't see the servers in NN,

by admin In reply to Unable to see Microsoft W ...

or can't access them at all?

Can you ping the server ip's from the win9x boxes successfully?

Back to IT Employment Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums