General discussion

  • Creator
    Topic
  • #2285147

    Unable to send e-mail

    Locked

    by ecrwn ·

    I’ve been unable to send email to certain accounts, such as hotmail, msn, and yahoo.com from my Exchange 2003 server. The error message basically says, “#5.5.0 smtp; 550 relaying to prohibited by administrator”. But I can’t find where to change the settings.
    Thanks,
    EJC

All Comments

  • Author
    Replies
    • #3311211

      Reply To: Unable to send e-mail

      by hughiemcginley ·

      In reply to Unable to send e-mail

      Seems pretty clear – your server’s public IP is being rejected because it’s

      on a “dynamic” range. You can create

      an SMTP connector to forward outbound mail for this and other domains

      (aol.com, earthlink, rr.com, etc) to your ISP’s mail server as a smarthost –

      In Exchange System manager – find your routing groups section, create a new

      connector, SMTP. Name it something logical (ISP’s SMTP Server, Forward to

      ISP as Smarthost, etc) and choose forward all messages to the following

      smart host- put in your ISP’s smtp server there.

      Under local bridgeheads, select your server.

      In the Address Space tab, add the email domains you want (SMTP) – aol.com,

      hotmail.com, whatnot…. do not select allow messages to be relayed to those

      domains or you’ll open yourself up to relay spam.

      Not necessary to crosspost to so many groups – just pick two or three

      I found this answer for you hope it works

    • #3311182

      Reply To: Unable to send e-mail

      by maxwell edison ·

      In reply to Unable to send e-mail

      You don’t want your Exchange Server to be used as a relay point for spam, so the configuration settings, by default, turn off the necessary relay. Turn them on, and you open yourself up to becoming a relay point and possibly being blacklisted yourself as a sender of spam.

      See these links to help you sort through the necessary considerations:

      http://www.msexchange.org/tutorials/Preventing_Third_Party_Relaying_In_MS_Exchange_Server_55.html

      http://support.microsoft.com/?kbid=304897

    • #3316119

      Reply To: Unable to send e-mail

      by jam3sk ·

      In reply to Unable to send e-mail

      Are you still having this problem? I was experiencing the same thing with all earthlink domains. Mail sent to those domains was rejected with the same error message from our server.

      I went through more trouble than I had to looking into outside DNS issues and potential blacklisting before I got on the right track. The problem has to do with DNS lookups of EarthLink MX records. A delay in the lookup causes DNS to resolve to the A record, which points to a backup SMTP server at EarthLink that only relays mail from within the domain. The backup mail server thinks you are trying to relay and bounces.

      To get your Windows 2003 Server to resolve the MX record correctly, you need to perform the steps in the following article on any (2003) servers that your Exchange server uses for DNS resolution. (That, or change settings on your firewall, though I don?t know what vulnerability that might cause.) It seems like anyone with Windows 2003 Servers doing DNS would have this problem? so I thought you might be able to use this:

      http://support.microsoft.com/default.aspx?scid=kb;en-us;828263

      We never had mail to hotmail or other domains bounce, though. You might also want to see if you have a reverse DNS record set up for your mail server, too.

      Good luck!!!

Viewing 2 reply threads