General discussion

Locked

Unable to Send Mail from Exchange 2000

By quintar51 ·
It seems that everytime I install Exchange 2000 for the first time, I always have some sort of problem with sending or receiving messages. I've looked at a large number of 'how-to' articles for setting up Exchange, and I follow them step-by-step, yet I still run into this type of issue.

I performed a clean install of win2k sp3, Installed Active Directory and installed Exch2k sp3.

I am able to receive email (internal/external) but I can't send externaly. I don't receive any error messages when I try to send, but it doesn't reach the destination.
A friend suggested that I configure a smart host and put my ISP's SMTP server. I tried that but no success.

This is a simple setup, just one Domain Controller and Exchange 2000 sp3 running behind a router. Nothing else is running in my domain for now.

Regarding my DNS setup, I have an active directory zone, forwarders are to my ISP's DNS servers. Also my router does allow port 25, as I am able to receive mail.

Last time I had a similar problem and I reinstalled Exchange, and everything worked! Other times before that, everything worked right away, and I had the exact setup I do now!

I would like to know what is causing this. I'll offer big points just tofix this issue!

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Unable to Send Mail from Exchange 2000

by CG IT In reply to Unable to Send Mail from ...

do you get a delay in delivery report? a NDR? or does the email seem to just disappear?

Collapse -

Unable to Send Mail from Exchange 2000

by CG IT In reply to Unable to Send Mail from ...

Since you can receive mail port 25 inbound traffic is open and exchange is listening, therefore it appears outbound is blocked. what firewall/packet filtering do you have enabled on your setup? Are you running ISA server? Have you tried telnet <set local_echo> test for exchange?

Collapse -

Unable to Send Mail from Exchange 2000

by CG IT In reply to Unable to Send Mail from ...

Scratch the telnet test since you send/receive mail on the intranet the set local echo will say send/receive exchange is listening and port 25 is open, so that rules out outbound port 25 blockage on the server. what monitoring of exchange is setup? does the event viewer give you any warnings or error messages on MTA or system attendant?

Collapse -

Unable to Send Mail from Exchange 2000

by quintar51 In reply to Unable to Send Mail from ...

"Retry
Remote delivery
The remote server did not respond to a connection attempt."

That's what I'm seeing in all my queues that I tried sending mail to, IE. Yahoo.com, hotmail.com, etc. The one for my domain, PreSubmission Queue, Messages awaiting directory lookup, and messages waiting to be routed are all ready.

I'm not running ISA at the moment, that will be a topic for another day.

Collapse -

Unable to Send Mail from Exchange 2000

by magellanix In reply to Unable to Send Mail from ...

Well... you are allowing port 25... how about port 110? 25 is to SEND mails and 110 is to RECEIVE emails :-D Remember that.
Port 25 - SMTP
Port 110 - POP

Cheers

Collapse -

Unable to Send Mail from Exchange 2000

by quintar51 In reply to Unable to Send Mail from ...

Port 110 is open.

Collapse -

Unable to Send Mail from Exchange 2000

by CG IT In reply to Unable to Send Mail from ...

do you have Send Helo intead of EHLO or ETRN/TURN enabled for your default SMTP connector? [exchange management, connecotrs, SMTP connector, Advanced tab,]. If so, uncheck Send HELO instead of EHLO and check DO not send ETRN/TURN. Check the advancedsetting to allow annonymous connections.

Collapse -

Unable to Send Mail from Exchange 2000

by CG IT In reply to Unable to Send Mail from ...

note: the advanced setting button on the advanced tab of the SMTP connector is for outbound security. then try sending a email to hotmail.

Collapse -

Unable to Send Mail from Exchange 2000

by quintar51 In reply to Unable to Send Mail from ...

Okay, here's what I'm getting in the event viewer after logging the MTA and SMTP services.

"The SMTP client "216.221.81.25" did not authenticate before attempting to send mail. Access was denied."

Send HELO is not checked, and DO not send ETRN/TURN is not checked.

"Message delivery to the remote domain 'yahoo.com' failed for the following reason: The remote server did not respond to a connection attempt."

Collapse -

Unable to Send Mail from Exchange 2000

by CG IT In reply to Unable to Send Mail from ...

last answer on this for me.
open exchange management. expand <your exchange server> server, expand protocols, expand SMTP to default STMP Virtual Server. Right click on Default SMTP Virtual Server. Click on properties, click on delivery tab. Clickthe outbound Security Button. Make sure anonymous access is checked. click ok. Click on Access tab, click authentication button. Make sure Anonymous access, basic authenitcation and Intergrated Windows Authentication boxes are checked. click ok. Click on Connection button. Check that All except the list below is checked. Click ok. On the default SMTO Vitural Server properties sheet click apply, then click ok. This should allow outbound connections with NO authentication required. Keepting the default SMTP Virtual Server expanded click on Queues. You should see ALL green.

Next go to connectors , Click [or double click] to open the SMTP connector. The SMTO connector properties sheet opens Use DNS to route to each address space should bechecked and the local bridgehead server should say <your server name> default SMTP Virtual Server. If on click the add button and add your server and point to the default SMTP Virtual Server. Also, click on the advanced tab on the SMTP connector properties sheet and make sure Do Not Send ETRN/Turn is checked. Click on delivery restrictions tab make sure By default messages from everyone are accepted. Click Address space tab. You should see an entry SMTP * cost 1. and the connector scope is Entire organization. Close out all open property pages clicking ok.

Finally, check your DNS records. If you have an entry in DNS that denotes * [wildcard} pointer record, delete this record. Sometimes when installing DNS and Exchange on the same server a wildcard designation is created. This wildcard will prohibit email from exchange. {there is a Technet article on this. Will look it up if you wish].

Back to Software Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums