General discussion

  • Creator
    Topic
  • #4214585

    Unable to View Shared Files in Workgroup

    by bill in dallas ·

    Installed a new Win 11 Home PC. Trying to connect to a Win 10 PC with a shared folder. On the Win 10 PC, folder set to Share with Everyone. Permissions set to Everyone. Two other PCs in office can see the shared folder. The new Win 11 PC gets an error that Permission is denied (not exact wording). Tried unchecking the box to remove password. In Network Sharing, the ethernet connection is set to Private, File and Folder Sharing, Printer Sharing. Tried adding the Windows login username and password to the Win 10 Credentials Manager. I can successfully Ping the Win 10 PC from the Win 11 PC. All 4 PCs are configured for the same Workgroup. Stumped as to why access is being blocked.

You are posting a reply to: Unable to View Shared Files in Workgroup

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Comments

  • Author
    Replies
    • #4214612
      Avatar photo

      Reply To: Unable to View Shared Files in Workgroup

      by kees_b ·

      In reply to Unable to View Shared Files in Workgroup

      On the Windows 11 PC you might need to logon with the same username and password as one present on the Windows 10 PC.

      Does it work the other way: view a shared folder on the Windows 11 PC from the Windows 10 PC’s on your office network?

      • This reply was modified 2 weeks, 5 days ago by Avatar photokees_b.
      • This reply was modified 2 weeks, 5 days ago by Avatar photokees_b.
    • #4218402

      UPDATE

      by bill in dallas ·

      In reply to Unable to View Shared Files in Workgroup

      4 Office Computers
      • Computer A – Win 10 (has folder that needs to be used by the 3 other office computers)
      • Computer B – Win 10
      • Computer C – Win 11
      • Computer D – Win 11
      I have tried:
      • Making sure all computers on same Workgroup
      • All computers’ network connections are set to Private Network with File and Print Sharing
      • All computers are on the same private IP network.
      • For the main shared folder on A, Permissions set to Everyone
      • In the Network and Sharing area, I have tried Advanced Sharing option both for password on and off
      • MS Firewall set to allow File and Print Sharing on Private Networks
      • I checked Credentials Manager for wrong username and password listings
      • I can PING all PCs from the new PCs and vice versa.
      • On Computer A, I tried adding the local admin user for Computer C to the User Profiles. Computer A had two user profiles, AzureAD\<user 1> and AzureAD\<user 2>. I added <Computer C>\<admin user>
      • I also tried a network Reset
      All the above attempts have not yielded positive results.
      My theory is that this is a permissions issue since on the two older computers (A&B), they were set up and registered with Microsoft 365 using their business email address and the two new Windows 11 computers (C&D) were registered using newly created Outlook.com addresses. When I initially set up the two new computers, I was not allowed to register them using their business email address and would get an error message stating that the address did not exist and that I must create a new address.
      I tried several suggestions from other web sources to register using a business email address, but still could not get past the “email address does not exist” message.
      When I look at the two older computers (Windows 10), they both have references to “AzureAD\<username>” but on the two new computers, the usernames are based on the computer name and user “<computername>\<user>”
      All four computers use MS365 Business and are successfully logged into that service and use the Business version of OneDrive.
      I open Explorer on newer PCs, then I can see other new PC, but not older PC. If I type in the IP address of one of the older PCs, sometimes I can see one of them and if I do, it will ask for a Username and PW. I try the Username and PW of the admin on the older PC (the one I am trying to connect to), and get an error that I have either the

Viewing 1 reply thread