General discussion

Locked

Unexplained Burnout

By dave.raj ·
Hi, I am wondering if anyone can help me regarding an annoying issue. Everyday in the office one of the laptops will not connect to the network. But when I change the wires from the port patch to the hub, the laptop will connect back to the network.Now I can't really diagnose the problem because the person who uses the laptop wants it connected straight back to the network and he is my boss, so I can't complain. But what can the issue be? Please help someone.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Unexplained Burnout

by bill In reply to Unexplained Burnout

Have you tried using another 'port patch' connection? or a different hub port? These things can and do go bad, and usually with the boss's unit!!

If changing the port patch does it, the problem may lay in an intermittent problem in the connections to the patch jack. Have your wiring folks redo the punchdown.

Obviously if placing him on a different hub port (which you should try first) resolves the problem, you've got a hub port going bad, just tape over it and mark it off as bad.

Collapse -

Unexplained Burnout

by dave.raj In reply to Unexplained Burnout

Poster rated this answer

Collapse -

Unexplained Burnout

by Mostakim In reply to Unexplained Burnout

Change your HUB, few HUB does-not refresh itself when a client dis-connected, use 3Com HUB.

Collapse -

Unexplained Burnout

by dave.raj In reply to Unexplained Burnout

Poster rated this answer

Collapse -

Unexplained Burnout

by dave.raj In reply to Unexplained Burnout

This question was closed by the author

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums