General discussion

Locked

UNIX Authenicating NOT Windows 2K Server

By TBWolfe ·
Have just implement an Windows 2000 Server w/Active Directory making it a domain controller. The problem is that now the workstations are authenicating to it instead of the UNIX server where all of the print drive mappings are configured. How do we make the UNIX sever the Master Browser that authenicates the users and not the WIndows 2000 Server?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

UNIX Authenicating NOT Windows 2K Server

by les In reply to UNIX Authenicating NOT Wi ...

I assume you are using Samba on the unix server.
Try the following in your smb.conf file:
local master = yes
domain master = yes
os level = 40
preferred master = yes

Setting these in the global preferences section should ensure that the unixserver is the master. You could also make the os level higher if necessary.

Collapse -

UNIX Authenicating NOT Windows 2K Server

by TBWolfe In reply to UNIX Authenicating NOT Wi ...

Poster rated this answer

Collapse -

UNIX Authenicating NOT Windows 2K Server

by TBWolfe In reply to UNIX Authenicating NOT Wi ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums