General discussion
January 7, 2003 at 12:19 AM
steve merrill

UNIX failing to print through WN2KSP3Svr

by steve merrill . Updated 23 years, 8 months ago

I have a Unix system that I have been printing from, sending the file through a WIN2K server. The printer is set up on the WIN2K server as a generic/text only (it’s a label printer). This worked fine until I put SP3 on the WIN2K server. Now, depending on the server, either the file looks like it goes through, the printer’s data incoming light flashes once, and then the document disappears, OR the queue on the UNIX side just shuts down with an error reading “A remote host refused an attempted connect operation.” There is no firewall, so I don’t know what would be refusing the operation. I’m thinking the other problem is something with the generic/text only driver being altered (or something along the lines of how the print queues communicate being altered). Unfortunately, uninstalling the service pack didn’t fix the problem.

HELP

This discussion is locked

All Comments