General discussion

Locked

Unknown Device

By littleaussiebattler ·
Acer Veriton 1.7ghz/S82MA Mobo/running win xp pro corp, in device manager/yellow ? other devices/unknown device,. Windows xp wont load driver for this device, have d/loaded drivers from Acer site but cant get any to work. I have also tried windows xp pro sp2, same result. Can anyone help me please as this is sending me round the bend. Any suggestions greatly appreciated.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Unknown Device

what device is it, can you tell? what's not working? are you sure the bang is not um 'normal' for your motherboard? is it sound card? mouse? usb port? embedded peripheral like ide controller? is it a motherboard component?
animal vegetiable or mineral? is it bigger than a breadbox? ahem. sorry.
this is almost always a resource conflict imh experience. unless driver is buggy.
but could guess better with more data...

Collapse -

by littleaussiebattler In reply to

Poster rated this answer.

Collapse -

by pierrejamme In reply to Unknown Device

I haven't tried it yet myself, but The program Unknown Devices by Catfish was discussed in Fred Lnaga newsletter. The Free program can be found atthe bottom of the following page:

http://members.datafast.net.au/~dft0802/downloads.htm

Collapse -

by pierrejamme In reply to

sorry fred that's Langa, not Lnaga.

Collapse -

by littleaussiebattler In reply to

Poster rated this answer.

Collapse -

by littleaussiebattler In reply to Unknown Device

I am sure the problem is with "Intel 82801BA LPC Interface Controller". Everything seems to be working ok, just this Yellow ? indicates a problem in device manager. It tells me the drivers are not installed for this device .sorry for not including that info in previous post. Where can i get the correct driver from ?????????

Collapse -

by jonno112 In reply to Unknown Device

I just noticed your user name littleaussiebattler which tells me you must be an Aussie. Don't bother trying to get the drivers of the aussie site they haven't worked in ages i have told them so many times try another country like england or mexico.

Actually try the Pan America site.

Collapse -

by littleaussiebattler In reply to

Poster rated this answer.

Collapse -

by HAL 9000 Moderator In reply to Unknown Device

Try this site to download the required drivers the AU site isn't worth a dam as nothing works from there.

http://support.acer-euro.com/drivers/downloads.html

Cheers

Col

Collapse -

by littleaussiebattler In reply to

Poster rated this answer.

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums