Question

Locked

Unknown Problem

By edi_ml ·
I just build a machine used mainly for games.

Case: Apevia Black X-cruiser
CPU: Intel Core i7 920 quad core
RAM: OCZ 6Gb platinum tri-channel pc12000
Mobo: EVGA X58 LGA 1366
GPU: XFX GTX 260 Black edition
HD WD Velociraptor 10K RPM 300gb
PSU: Ultra x3 1000W
Monitor: Samsung 2053BW 20" LCD (1680x1050)

But i got a problem.

The screen and the sound freezes when ever i play most games. Mostly it freezes in Need For Speed Undercover. I tried everything (ecxept BIOS Flashing) from drivers, to switching the video cards with a friend's 9800. His card worked perfectly one my comp. same with my card on his comp.

What could be the problem?

Thanks

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What OS are you running with ? ...

by OldER Mycroft In reply to Unknown Problem

What OS does your friend's system have ?

Collapse -

What do you mean by this?

by OH Smeg In reply to Unknown Problem

His card worked perfectly one my comp. same with my card on his comp.

If it was just a Typo and you mean His card worked perfectly in my computer, and his computer worked perfectly with my Video Card

You have a Chip Set Incompatibility between the M'Board and the Video Card. Sometimes just using a different model of Video Card will cure this but generally you need to use a Different Brand and or Chip Set Type Video Card to cure this problem.

Col

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums