General discussion

Locked

Unknown system error printing to NT

By loneil ·
Hello;

We are suddenly having a problem where all of our printer queues keep giving us an unknown system error and asks us to reboot. Sometimes we will be able to print after that and sometimes it won't work at all. I thought the problem was available disk space, but I made some changes over the weekend and freed up a bunch of space. They are connected through TCP/IP and I'm able to ping them. If I go through the server's control panel, it says they are on-line and ready to print. Any thoughts?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Unknown system error printing to NT

by Cmurphy-MCSE In reply to Unknown system error prin ...

Did you try a reboot, if a reboot is not an option you can go to the control panel>services and stop the spoller service, then start it.

You will need to be more specific if you need further assistance.

Collapse -

Unknown system error printing to NT

by Shanghai Sam In reply to Unknown system error prin ...

Hello; thanks for the effort, but it didn't work. I don't what other specifics I could give. We're running NT 4.0 and at least Service Pack 5. It shows in event viewer with an ID of 10. We are running various versions of Windows here as well. It's a very frustrating problem... not sure what to do!

Collapse -

Unknown system error printing to NT

by Raffi_ In reply to Unknown system error prin ...

I've seen this on a number of occasions including one where the the HDD was going south. Try moving the spool file location (to a different disk if available):

-In Control Panel, double-click Printers.

-On the File menu, click Server Properties, and then click the Advanced tab.

-Type the path you want to use in the Spool Folder box, and then click OK.

Regards
Raffi_

Collapse -

Unknown system error printing to NT

by loneil In reply to Unknown system error prin ...

Thank you, Raffi for your input. Unfortunately, it didn't help... but you did point me towards believing it was a hardware issue. I called Compaq and ran their diagnostics utilities and it turns out my NIC card has gone south... which is better than the HDD's! Again, thank you for your input, you got me pointed in the right direction, and I appreciate it!

Collapse -

Unknown system error printing to NT

by loneil In reply to Unknown system error prin ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums