General discussion

Locked

Unusal Network Problem

By elwin9 ·
Brand new PC with XP pro Aopen M/B with onboard LAN. Network works fine on test bench when taken to location it wont even produce a link light with a phsyical connection. The connection has been tested with a notebook and another PC which both connect fine, the cable has also been changed. When bought back to the workshop it works as it should with the network, with no problems. Remember when connected at location there is not even a link light. Plus network card on the PC is loaded with no system reported faults.
Beats Me?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Skidoggeruk In reply to Unusal Network Problem

You have probably checked the speed of Hub/Switch/NIC/network settings? Appreciate that these are mostly auto-switching these days, but it's a thought. Struggling to think why you would not get a link light. Maybe the point at site is patched out to an old bit (10mb) of kit.

Good Luck

Collapse -

by elwin9 In reply to

Poster rated this answer.

Collapse -

by adrian4 In reply to Unusal Network Problem

I know this may be stupid but do you have a static IP in the XP Machine? Also, did you test the network drop at the other site with a different PC?

Collapse -

by elwin9 In reply to

Poster rated this answer.

Collapse -

by aquias2000 In reply to Unusal Network Problem

Most hubs are autosensing, but if this is an older hub/switch, have you tried multiple ports on it?

It's possible that the uplink switch has been pushed in so the connection is now looking for a cross over.

Collapse -

by elwin9 In reply to

Poster rated this answer.

Collapse -

by byarnell In reply to Unusal Network Problem

Sounds to me like a small fix. Try logging into the Admin account, go to Start->Settings>and right-click Local Area Network->Properties. Click TCP/IP->Properties. Make sure that in both the General and Alternate Configuration everything is set to be automatic. If everything is correct, close the TCP/IP Properties and then on the local area network settings screen (toward the top) it will say "Connect Using" and list the name of your network adapter. Click configure beside this. Go to the "Advanced" tab, and select the "Link speed and duplex. Under value (toward the right of the configuration screen) make sure that this is set to "auto detect" and click ok.

It might not work, but it also might.

Good Luck!

Collapse -

by elwin9 In reply to

Poster rated this answer.

Collapse -

by elwin9 In reply to Unusal Network Problem

This question was closed by the author

Back to Networks Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums