General discussion

Locked

Unusual Floppy disk access on Boot

By muITpro ·
I have a pentium desktop with Win95B installed. When the PC boots, there is a continous access to Floppy drive (no disk inside) and intermittently the system tries to access the floppy drive unnecessarily.

No applications are started at the time of cold boot and anti-virus application is not the culprit either.

I saw a tip somewhere that in Win98 SE you can disable a feature which will not detect a "new" floppy drive on cold boot? Any pointers?

Thanks in advance.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Unusual Floppy disk access on Boot

by jwilczyn In reply to Unusual Floppy disk acces ...

Go to the BIOS setup and change:
- Boot sequence to e.g. C,A,SCSI,
- Disable "Boot Up Floppy Seek",
- Disable "Report No FDD For WIN95.

Collapse -

Unusual Floppy disk access on Boot

by muITpro In reply to Unusual Floppy disk acces ...

Thanks for taking the time to help me.
1 + 2) I already had the Boot sequence and Disable Boot up Floppy Seek settings in the BIOS as you describe.
3) My BIOS is an Award 1995, and does not have the "report No FDD for Win95"

I suspected Win95, and have re-installed it as well. But the problem persists - in fact now every time I run an application, the Floppy Disk whirring starts keeps on till 30-45 seconds.

Any suggestions? Thanks in advance.

Collapse -

Unusual Floppy disk access on Boot

by Ann777 In reply to Unusual Floppy disk acces ...

Also, check your cable. A continuous floppy light is indicative of a reversed cable. Make sure that the red striped area matches up with pin#1 on both ends of the cable. Or replace the cable.

Collapse -

Unusual Floppy disk access on Boot

by muITpro In reply to Unusual Floppy disk acces ...

Thank you for the response. All cables are correct and I did a cable replacement too.

Pls read my response to the first reply also. Any other Hardware suggestions?

Collapse -

Unusual Floppy disk access on Boot

by Mark Phelan In reply to Unusual Floppy disk acces ...

Might be an idea to clear your recent doc's out.

(start documents)

If one of those was on a floppy it can sometimes cause random disc access.

also check out your AV software, you dop have aV software dont you? )

Collapse -

Unusual Floppy disk access on Boot

by muITpro In reply to Unusual Floppy disk acces ...

The question was auto-closed by TechRepublic

Collapse -

Unusual Floppy disk access on Boot

by dmiles In reply to Unusual Floppy disk acces ...

If you previously used the floppy to download any programs or to access any files,and did not close before ejecting the floppy is still trying to access the file or program
Click Start->Settings,select Taskbar and Start menu,when it opens click on the Advanced tab and clear the My Documents folder
To disable floppy from being accessed at startup
Open Control Panel,double-click the System icon,when it opens click on the Performance tab,in the Advanced Settings section,click on File System,select the Floppy Disk tab,and click on the box to deselect.

Collapse -

Unusual Floppy disk access on Boot

by muITpro In reply to Unusual Floppy disk acces ...

The question was auto-closed by TechRepublic

Collapse -

Unusual Floppy disk access on Boot

by muITpro In reply to Unusual Floppy disk acces ...

This question was auto closed due to inactivity

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums