General discussion

Locked

Unwanted automatic internet accessin

By nigeldevey ·
I have PC's that automatically connect to the Internet at regular intervals for no reason that I can fathom.How do I identify what is causing this. Windows 98 (SE) + Internet Explorer 5.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jschein In reply to Unwanted automatic intern ...

Tough question being it is kind of general.

1) You have an anti-virus program that is looking for updates.

2) You have spyware which is trying to receive / send info (goto www.lavasoftusa.com and download the free adaware program... Update, run it and clean out your system)

3) Open up your internet explorer, goto connections, setup to never dial a connection (not sure if it's prompting for dial-up)

4) Remove dns #'s from your tcp/ip settings. Modify your hosts file with only websites you would want that pc to have access to


Good luck

Collapse -

by jschein In reply to Unwanted automatic intern ...

Tough question being it is kind of general.

1) You have an anti-virus program that is looking for updates.

2) You have spyware which is trying to receive / send info (goto www.lavasoftusa.com and download the free adaware program... Update, run it and clean out your system)

3) Open up your internet explorer, goto connections, setup to never dial a connection (not sure if it's prompting for dial-up)

4) Remove dns #'s from your tcp/ip settings. Modify your hosts file with only websites you would want that pc to have access to


Good luck

Collapse -

by Microchimp In reply to Unwanted automatic intern ...

If you are using Outlook Express, check the tools-option, general tab. You probably have send/receive messages setting selected to check for new messages at a specified time and selected to connect to the internet if not already connected.

Collapse -

by Microchimp In reply to Unwanted automatic intern ...

If you are using Outlook Express, check the tools-option, general tab. You probably have send/receive messages setting selected to check for new messages at a specified time and selected to connect to the internet if not already connected.

Collapse -

by jereg In reply to Unwanted automatic intern ...

It is probably spyware. Run Ad-aware. Also, if you have automatic updates enabled, on MS or any other prducts, they will automatically try to connect as well.

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums