General discussion

  • Creator
    Topic
  • #2307145

    Unwanted magnifier startup option

    Locked

    by rjs4you@customerselects.com ·

    How does a person get rid of an unwanted magnifier startup option? I am running Windows 2000 Professional with 512mb of ram and a 40mb hard drive. After a period of normal operation, my Windows 2000 operating system started displaying the magnifier options on its own at bootup. To get rid of the option I merely have to click the exit button, but I don’t use the magnifier and the unwanted option delays my time in doing other work and activities on the computer.

    I don’t recall making anychanges to the Operating System before this problem occurred.
    I don’t get on here too often so please e-mail me a response.

    Ray
    ICQ 118179171

All Comments

  • Author
    Replies
    • #3520181

      Unwanted magnifier startup option

      by dklippert ·

      In reply to Unwanted magnifier startup option

      Check Control Panel> Accessibility Options

    • #3520169

      Unwanted magnifier startup option

      by rjs4you@customerselects.com ·

      In reply to Unwanted magnifier startup option

      Unfortunately your suggestion did not resolve the problem. I reviewed the selected options in the accessibility area of the Control Panel and nothing was checked except for “play sound when turning a feature on” and “give textual message and sound when turning a feature on or off”.
      I went ahead and unselected both of these options and the problem continues to happen.

      I suspect that the problem is a simple registry problem, but I am not sure what needs to be changed in the registry. Theproblem is only at bootup when the windows desktop is first displayed on the screen.

    • #3521126

      Unwanted magnifier startup option

      by sgt_shultz ·

      In reply to Unwanted magnifier startup option

      well, it does sound like an accessibility option is one and maybe the registry is screwed up also. easy thing to try is to go ahead and install the accessibility options then uninstall them. logged in as local administrator. also visit windowsupdates.microsoft.com and put on latest service packs and critical updates…

      • #3521125

        Unwanted magnifier startup option

        by sgt_shultz ·

        In reply to Unwanted magnifier startup option

        well, there is something about it in mskb:
        check the registry key below
        mskb article #227745
        ————-
        SYMPTOMS
        When you restart Windows, the Magnifier Accessibility tool may start automatically.
        CAUSE
        This issue can occur if you do not close the Magnifier Accessibility tool before you shut down Windows.

        WORKAROUND
        To work around this issue, close the Magnifier Accessibility tool before you restart Windows. To do this, follow these steps:
        Press CTRL+ALT+DELETE, and then click Task Manager.
        Click Magnify.exe, and then click End Task.
        STATUS
        This behavior is by design.
        MORE INFORMATION
        If the Magnify Accessibility tool is running when you shut down Windows, the Magnify.exe program name is added to the following registry key:
        HKEY_CURRENT_USER\Software\Microsoft\Windows\Runonce

      • #3358468

        Unwanted magnifier startup option

        by rjs4you@customerselects.com ·

        In reply to Unwanted magnifier startup option

        I was able to resolve the problem by going into “help” in Win2k and then accessibility option and then magnifier and then deleting through there. For some reason that cleaned up the registry.

    • #3358465

      Unwanted magnifier startup option

      by rjs4you@customerselects.com ·

      In reply to Unwanted magnifier startup option

      This question was closed by the author

Viewing 3 reply threads