Question

Locked

Updated again - Disable DEP in Vista Business.

By boxfiddler Moderator ·
FF has been crashing on a near daily basis lately. As often as not, a DEP error window flashes briefly when it does. I'd like to disable DEP to see if that will solve the problem. A friend who doesn't run Vista turned me on to this link. I've seen several different commands for disabling DEP in my search, and I don't know schitt from schinola when it comes to deciphering what these commands will really do.

So... will this do the trick and disable DEP without screwing up my machine?

http://www.tech-recipes.com/rx/1261/vista_disable_dep_noexecute_protection_fix_explorer_crashing/

Thanks.

This conversation is currently closed to new comments.

37 total posts (Page 1 of 4)   01 | 02 | 03 | 04   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Somebody there

by santeewelding In reply to Updated again - Disable D ...

Mention toolbar add-ons. Tried that yet?

And, the Service Pack number?

Collapse -

click start navigate control panel, system & Security

by CG IT In reply to Updated again - Disable D ...

then System. Click advanced system settings.

under performance, click the settings tab, then click the data execution prevention tab.

there you can turn DEP off for FireFox.

note: I really wouldn't turn this off. If firefox is throwing a DEP error, then there's something the program is doing that it shouldn't be.

you might want to try running the program in compatibility mode to see if that solves the problem. right click firefox and choose properties. Then click the compatibility tab, choose Windows XP SP3 mode.

Collapse -

CG IT

by santeewelding In reply to click start navigate cont ...

You, are impressive.

Collapse -

Thanks but I'm not just experience is all.

by CG IT In reply to CG IT
Collapse -

Ok.

by boxfiddler Moderator In reply to click start navigate cont ...

But will that command do the trick to disable it machine wide?

Collapse -

Not sure

by santeewelding In reply to Ok.

But it may have a utility for automatic insertion of apostrophes.

Collapse -

you can turn it off machine wide

by CG IT In reply to Ok.

from that screen or for a particular program.

if you want to turn it off machine wide, then choose the off button and click apply. It turns of DEP for everything.

Collapse -

That doesn't work on XP, right? (no text)

by Ron K. In reply to you can turn it off machi ...
Collapse -

that's for Vista

by CG IT In reply to That doesn't work on XP, ...

but DEP in XP is the same. you simply turn it off and don't put any programs in the list.

Start control panel, [classic view] system, advanced, performance, DEP tab.

Collapse -

That's what I'm getting at.

by Ron K. In reply to that's for Vista

There are 2 On buttons, no Off button. One On button turns it on for all of Windows files and whatnot and the other button turns it on for all programs except those specified. <br>
I was just trying the second button for all programs and found that Gadwin's Print Screen wouldn't work so I switched it back to the other on button because even though I gave permission for Print Screen it still didn't work.

Back to Windows Forum
37 total posts (Page 1 of 4)   01 | 02 | 03 | 04   Next

Related Discussions

Related Forums