General discussion

Locked

Upgraded windows ME to XP - Now no Internet working

By dazz123 ·
Hi,

I recently upgraded a friends PC from ME to XP and now his internet connection is not working.

The connection is basically a cable modem thats constantly on that connects to the PC via ethernet network card. (UK ISP - NTLWORLD Cable). All sync, ready lights are light on the cable modem.

After the initial start up of XP there seems to be some network activity + network activity on cable modem - roughly 20 packets sent 10 received and then when I go into the details of the connection all the settings are assigned. e.g - IP Address has been assigned, address type is showing as DHCP, subnet mask has been assigned, also the default gateway has been assigned, DNS servers have been assigned. Basically all the correct settings have been assigned.

Then I try to go into internet explorer to try any webpage - nothing

I've tried to ping websites - nothing, I've tried in internet tools to set it up as connecting through a LAN.

I've tried the following to no avail...

1. Pinging the default gateway which is assigned in ipconfig. The result:
PING: transmit failed, error code 65.

2. Removing all windows networking components from Add/remove software - then re-adding them.

3. disabling all the other adapters so that only the ethernet connection exists to the router.

4. ipconfig /release then ipconfig /renew to which nothing happens.

5. I've tried disabling then re-enabling the connection

6. I've tried the "repair" connection function.

7. Countless reboots and leaving cable modem off for a long time.

I really am lost for ideas. So any advise on how to proceed with this one would be very gratefully appreciated !!

Many thanks.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

fixed problem

by dazz123 In reply to Upgraded windows ME to XP ...

hi,

fixed problem, my friend had a installation of zone alarm which was not running when i Loaded windows ME so i didnt notice it, further to this I think it messed up during the upgrade.

A uninstallation of zone alarm sorted it.

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums