Question

Locked

Urgent: Studio 1537 Audiooooooo - XP

By Justdream ·
Experts,

please help........I just bought Dell Studio 1537...I installed Windoes Xp-32 bit....and defined the dirvers but the Audio sound is so bad (crap)......I didn't understand how come? Dell do that

Do you have a solution, please advice as I hate this bad output sound

Thanks a lot

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You most likely need the driver for XP and not Vista

by wanttocancel In reply to Urgent: Studio 1537 Audio ...

I checked support.dell.com and they only have drivers listed under that model for Vista and you installed XP. You can search around the site to see if you can find the sound driver you need but you will need to know the name of the audio device. Usually Dell uses Sigmatel for its audio devices but it could be different.

What happened during the install is that MS loaded a basic sound driver for the device and it's not working properly. That's why the sound is horrible.

Collapse -

XP

by Justdream In reply to You most likely need the ...

I have already get XP definitions to my drivers..but the Audio is the worest one....my may be I don't have the right definition.....so, If any body could advice or share his files, it will be so great

Thanks again

Collapse -

You can try this driver

by wanttocancel In reply to XP

From Dell's website I see that the audio device is IDT but I believe a SigmaTel driver will work. Go to this link, click on Audio and choose the SigmaTel driver. If that doesn't work post back

http://support.dell.com/support/downloads/driverslist.aspx?os=WW1&osl=EN&catid=-1&impid=-1&servicetag=&SystemID=INS_PNT_P4_9400&hidos=WLH&hidlang=en&TabIndex=

Collapse -

Well I believe that this is the correct Audio Driver

by OH Smeg In reply to Urgent: Studio 1537 Audio ...

http://tinyurl.com/dlvztp

So if you already have this one you need to look at how you have plugged the speakers in, or what else you have plugged in that could be interfering or if you have overdriven the speakers and blown them. Also check to make sure that you have Direct X installed as this is required for some of the Advanced Features with these Audio Devices.

Here it just depends if the system is fully loaded and Patched or if it is still in the process of being updated after installing XP as to if the Audio Device will work correctly.

Col

Collapse -

Integrated cam

by Justdream In reply to Well I believe that this ...

Thanks all guys who tried to help me.......I need now your help to define my integrated cam and mic

Thanks in advance

Back to Hardware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums