General discussion

Locked

URL problem

By gaytan ·
Hi!

When I click Start, Run within my XP Professional and type my URL and click OK I'm getting an errorbox: "There was a problem sending the command to the program." So each time I want to open an URL from there I have to put 'iexplore' in front of the URL...
I don't know how to solve this!
This very same error I get when I want to activate the Search function from within the right mouse click Context Menu to do a search within a certain folder!
When I click, Start, Search I DO get the search window without any problem(s).
Any hint/tip/clue?
For the rest my systems performs ok!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by encross In reply to URL problem

The only thing I can find that is related to the error is from ZoneAlarm. Do you have ZoneAlarm installed? If so, take a look here at the following link.

http://forums.zonelabs.com/zonelabs/board/message?board.id=gen&message.id=9086

Collapse -

by gaytan In reply to URL problem

Thanks Ecross!

Problems still remains; when I go to the link you provided I get: page not found... Tried several times...
Will try to uninstall ZoneAlarm (I use indeed!) to see if that 'repairs' things...
Would love to receive the correct link though!

Collapse -

by gaytan In reply to URL problem

Ecross: I DID UNinstall my ZoneAlarm and YES: problem is solved! Both 'errors' are solved. Have to look for new/other firewall now...
Thanks anyway!!!

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums