General discussion

Locked

US Robotics 56K Pro Modem

By bfeltus ·
I installed a US robotics 56k pci controlle-based faxmodem in a dell optiplex gx110. The com port was setup as 5 (plug and play). The software that I have can only use com ports 1,2,3, & 4.When I try to manually change the modem to one of the above ports, I get an in use error message. There is no where in the bios for me to disable com 2 as some tech papers sugested. The vendor will not upgrade software to recognize com 5, so that's out of the question. Thanks for any help.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

US Robotics 56K Pro Modem

by dmiles In reply to US Robotics 56K Pro Modem

Open the Control Panel and double-click the system icon,locate the modem in the list,click the plus and then highlight your modem,click on the properties buttton,when the box opens click on the resources tab,now you want to manually set the settings.Hope this helps

Collapse -

US Robotics 56K Pro Modem

by bfeltus In reply to US Robotics 56K Pro Modem

Poster rated this answer

Collapse -

US Robotics 56K Pro Modem

by bryan_hartman In reply to US Robotics 56K Pro Modem

If this is a win nt computer go to the control panel to the ports icon, select one of the com ports you are not currently using and hit the delete button. then you can go to the add button and add it in as comm 5

Collapse -

US Robotics 56K Pro Modem

by bfeltus In reply to US Robotics 56K Pro Modem

Poster rated this answer

Collapse -

US Robotics 56K Pro Modem

by bfeltus In reply to US Robotics 56K Pro Modem

This is a win95 computer. Because of the 3rd party software I am using, my port choices have to be com 1,2,3, or 4. When I try to change manually I get message that there's a conflict with com1 or com2.

Collapse -

US Robotics 56K Pro Modem

by S6xtyN9ne In reply to US Robotics 56K Pro Modem

You are using the modem known as the "Hawk". It will ONLY work on com 5. That is the default and it is the default for a reason. You MUST use com 5 in order for this modem to work. What is not allowing you to utilize com 5? The bios? Software? Hardware?

Collapse -

US Robotics 56K Pro Modem

by bfeltus In reply to US Robotics 56K Pro Modem

Poster rated this answer

Collapse -

US Robotics 56K Pro Modem

by bfeltus In reply to US Robotics 56K Pro Modem

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums