Question

Locked

USB boot-up issue

By scott.vrana ·
When I boot up my system, I get the message "USB device over current detected!!!" Please remove over-current USB device!!! Then it shuts down. Any help would be appreciated.

M2NPV-VM motherboard
AMD Athlon 64 3800+
Corsair DDR2 1024MB

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Do you have any

by zlitocook In reply to USB boot-up issue

USB devices connected? If so remove them before you reboot, do you have an external usb hub or any USB devices atteched to your computer? Remove them, go into control panel and system to see if there are any devices that are not loaded correctly.

Collapse -

There are no USB

by scott.vrana In reply to Do you have any

devices attached externaly and any USB devices that are internal ( front mount USB ) have been unattached. There is no OS installed yet because the computer has not gotten past this error.

Collapse -

Maybe

by 3xp3rt In reply to USB boot-up issue

Maybe is a stupid thing, but if you don?t have attached any USB device to your computer, and still get that message, probably you have attached some cable on motherboard USB connector (PIN). For example your HDD led connector from your case is connected to motherboard USB pin.

Collapse -

Cable Or BIOS

by animatech In reply to Maybe

I would check all cable\pin connections with you motherboard user guide just to make sure all is attached correctly.
I would also check the BIOS maybe reset them to default if you have changed anything.
Also maybe make sure that there are no exposed cables touching something on the motherboard.

Collapse -

USB PCI card

by animatech In reply to Cable Or BIOS

OHHH I almost forgot.
If you connected a USB PCI card make sure that the pins are connected correctly and that it is not connected to a firewire pins\port

Collapse -

Same Problem

by the_chief115 In reply to USB boot-up issue

I'm having the same problem...i recently bought an ASUS M2N4-SLI board and when i power up i get that same error. I've tried everything that i could think of and like you i never got a chance to install an OS. I've asked a friend that works on computer hardware to look into it for me and if he finds a solution I will post it.

Collapse -

Check if a jumper came off!

by shielda In reply to USB boot-up issue

I had the same problem yesterday and found your post this morning. I'm sure you figured out what was wrong by now, but in case anyone else has the same error message, here's what I found.
When I picked up the computer to look at cables and connections, I noticed a couple pins in the 1394 slot were touching each other. I bent them back to the default position, and tried booting up. Same warning, same shutdown. Not fixed yet.
Then I noticed a loose screw at the bottom of the computer, and wondered if something had been shorted by the screw being underneath the motherboard. Next to it was a blue jumper.
I got the motherboard manual and looked at the jumper settings. I noticed a USB voltage / power jumper setting where on my motherboard there wasn't any jumper. I put the loose jumper on in the default position, and Voila! Booted up fine afterwards.
May we all be so lucky...

Collapse -

Thanks!

by tim In reply to Check if a jumper came of ...

Same exact problem here, and your answer solved it for me, and probably saved me hours of headache. I looked around and one of the jumpers was laying loose on the board. Thanks!

Collapse -

Got the same problem too

by ricardolofeudo In reply to Thanks!

I bought the Asus M2NPV-VM MoBo and faced the same problem. But there were no jumper laying loose... I updated the BIOS and nothing changed. Well, passed a day, i decided to install all over again, reading very carefully the manual and finally it works.

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums